<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script>
	  window.googletag = window.googletag || {cmd: []};
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/2759494/Banner2021', [[728, 90], [320, 50]], 'div-gpt-ad-1611616326538-0').addService(googletag.pubads());
	    googletag.pubads().collapseEmptyDivs();
	    googletag.enableServices();
	  });
	</script>
	<title>
		St. Catherine&#8217;s Day Parade hangs up its hat | Uptown Messenger	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://uptownmessenger.com/xmlrpc.php" />
<title>St. Catherine&#8217;s Day Parade hangs up its hat &#8211; Uptown Messenger</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/logo.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/logo.png';
				} else {
					header_img = 'https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/logo.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Uptown Messenger &raquo; Feed" href="https://uptownmessenger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Uptown Messenger &raquo; Comments Feed" href="https://uptownmessenger.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Uptown Messenger &raquo; St. Catherine&#8217;s Day Parade hangs up its hat Comments Feed" href="https://uptownmessenger.com/2022/11/st-catherines-day-parade-hangs-up-its-hat/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/uptownmessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.5"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://d23xispzx43ico.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.9.5' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/css/style.min.css?ver=0.5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/uptownmessenger.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.4' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.4' id='largo-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://uptownmessenger.com/wp-json/" /><link rel="alternate" type="application/json" href="https://uptownmessenger.com/wp-json/wp/v2/posts/941648" /><link rel="canonical" href="https://uptownmessenger.com/2022/11/st-catherines-day-parade-hangs-up-its-hat/" />
<link rel='shortlink' href='https://uptownmessenger.com/?p=941648' />
<link rel="alternate" type="application/json+oembed" href="https://uptownmessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fuptownmessenger.com%2F2022%2F11%2Fst-catherines-day-parade-hangs-up-its-hat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://uptownmessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fuptownmessenger.com%2F2022%2F11%2Fst-catherines-day-parade-hangs-up-its-hat%2F&#038;format=xml" />
<style type="text/css">
img.most_read_preview{margin-right:5px;}
div.most_read_hits{font-style:italic;}
div.most_read_hits .most_read_hits_label{color:#F00;}
div.most_read_hits .most_read_hits_number{font-weight:bold;}

</style>

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@UptownMessenger">
							<meta property="og:title" content="St. Catherine&#8217;s Day Parade hangs up its hat" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://uptownmessenger.com/2022/11/st-catherines-day-parade-hangs-up-its-hat/"/>
					<meta property="og:description" content="For more than a decade, the Garden District has provided the backdrop for the St. Catherine&#8217;s Day Hat Parade on the Sunday before Thanksgiving. Francophiles and those who simply enjoyed parading in a fancy hat would meet at St. Charles Avenue and Pleasant Street, sip on sparkling wine and walk a brief route to the [&hellip;]" />
					<meta name="description" content="For more than a decade, the Garden District has provided the backdrop for the St. Catherine&#8217;s Day Hat Parade on the Sunday before Thanksgiving. Francophiles and those who simply enjoyed parading in a fancy hat would meet at St. Charles Avenue and Pleasant Street, sip on sparkling wine and walk a brief route to the [&hellip;]" />
			<meta property="og:site_name" content="Uptown Messenger" /><meta property="og:image" content="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/11/admin-ajax.jpeg" /><link href="https://plus.google.com/104354386787392791993" rel="publisher" /><link rel="shortcut icon" href="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/favicon.jpg"/><meta name="news_keywords" content="events, parade"><meta name="original-source" content="https://uptownmessenger.com/2022/11/st-catherines-day-parade-hangs-up-its-hat/" /><meta name="syndication-source" content="https://uptownmessenger.com/2022/11/st-catherines-day-parade-hangs-up-its-hat/" />			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-17943545-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Uptown Messenger"],
					["largo._setDomainName", "uptownmessenger.com"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<link rel="icon" href="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/favicon-60x60.jpg" sizes="32x32" />
<link rel="icon" href="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/favicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/favicon.jpg" />
<meta name="msapplication-TileImage" content="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/favicon.jpg" />
		<style type="text/css" id="wp-custom-css">
			body {
	font-family: 'Times New Roman', Times, serif;
}

h1, h2, h3, h4, h5, h6 {
	font-family: 'Times New Roman', Times, serif;
	font-weight: normal;
}

.stories h2.entry-title {
	font-size: 28px;
}

.stories h2.entry-title a:hover  {
	color: #787878;
	text-decoration: none;
}

.primary-featured-post h2 a:hover  {
	color: #787878;
	text-decoration: none;
}

.secondary-featured-post h2 a:hover  {
	color: #787878;
	text-decoration: none;
}

.widget.largo-related-posts h4 a:hover {
	color: #787878;
	text-decoration: none;
}

h1 a, h2 a, h3 a, h4 a, h5 a, h6 a {
	color: #000;
}

#site-header {
    background-color: #000000;
    background-position: center right;
    background-repeat: no-repeat;
    padding: 24px 0 24px 24px;
    margin: 0;
    background-size: cover;
}

h1.branding a, h2.branding a {
	color: #FFF;
}		</style>
		</head>

<body class="post-template-default single single-post postid-941648 single-format-standard classic">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
								<div class="nav-right">
					<div class="donate-btn"><a href="https://uptownmessenger.com/support-us/"><i class="icon-heart"></i>Donate Now</a></div> 					<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="https://uptownmessenger.com/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://uptownmessenger.com/support-us/">
										<span><i class="icon-heart"></i>Donate Now</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://uptownmessenger.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://uptownmessenger.com/"><img src="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/logo-sticky.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://uptownmessenger.com/">
									<img src="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/logo-sticky.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-68662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68662"><a href="https://uptownmessenger.com/">Home</a></li>
<li id="menu-item-86357" class="menu-item menu-item-type-taxonomy menu-item-object-prominence menu-item-has-children dropdown menu-item-86357"><a href="https://uptownmessenger.com/prominence/featured/" class="dropdown-toggle">Featured Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-86309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86309"><a href="https://uptownmessenger.com/category/business-profile/">Business Profiles</a></li>
	<li id="menu-item-86396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86396"><a href="https://uptownmessenger.com/category/coronavirus/">COVID-19</a></li>
	<li id="menu-item-86312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86312"><a href="https://uptownmessenger.com/category/crime/">crime</a></li>
	<li id="menu-item-86316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86316"><a href="https://uptownmessenger.com/category/food/">food and drink</a></li>
	<li id="menu-item-86314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86314"><a href="https://uptownmessenger.com/category/opinion/">opinion</a></li>
	<li id="menu-item-86315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86315"><a href="https://uptownmessenger.com/category/politics/">politics</a></li>
	<li id="menu-item-86311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86311"><a href="https://uptownmessenger.com/category/public-safety/">public safety</a></li>
</ul>
</li>
<li id="menu-item-68663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68663"><a href="https://uptownmessenger.com/about-2/">About Us</a></li>
<li id="menu-item-68666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68666"><a href="https://uptownmessenger.com/subscribe/">Get Email Updates</a></li>
<li id="menu-item-68667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68667"><a href="https://uptownmessenger.com/support-us/">How to Support</a></li>
<li id="menu-item-68664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68664"><a href="https://uptownmessenger.com/advertise/">Advertise</a></li>
<li id="menu-item-68665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68665"><a href="https://uptownmessenger.com/calendar/">Calendar</a></li>
<li id="menu-item-68722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-68722"><a href="#" class="dropdown-toggle">NOLA Messenger <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-68724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68724"><a target="_blank" href="http://gentillymessenger.com/">Gentilly Messenger</a></li>
	<li id="menu-item-68723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68723"><a target="_blank" href="http://midcitymessenger.com/">Mid-City Messenger</a></li>
</ul>
</li>
								<li class="donate">
									<a class="donate-link" href="https://uptownmessenger.com/support-us/">
										<span>Donate Now</span>
									</a>
								</li>													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
	<!-- /2759494/Banner2021 -->
	<div id='div-gpt-ad-1611616326538-0' style='width: 728px; height: auto; margin: 20px auto;'>
	  <script>
	    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1611616326538-0'); });
	  </script>
	</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization" style="background-image: url('https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/MagazineStreet.jpg');">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://uptownmessenger.com/">
						<span class="sitename" itemprop="name">Uptown Messenger</span>
						<span class="tagline" itemprop="description"> - News, crime, politics and events for Uptown New Orleans</span>
					</a>
				</h2>
			<a itemprop="url" href="https://uptownmessenger.com/"><img class="header_img" src="" alt="" /></a><aside id="custom_html-6" class="widget_text widget widget-1 odd default widget_custom_html clearfix"><div class="textwidget custom-html-widget"></div></aside></header>
<header class="print-header nocontent">
	<p>
		<strong>Uptown Messenger</strong>
		(https://uptownmessenger.com/2022/11/st-catherines-day-parade-hangs-up-its-hat/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68662"><a href="https://uptownmessenger.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-prominence menu-item-has-children dropdown menu-item-86357"><a href="https://uptownmessenger.com/prominence/featured/" class="dropdown-toggle">Featured Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86309"><a href="https://uptownmessenger.com/category/business-profile/">Business Profiles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86396"><a href="https://uptownmessenger.com/category/coronavirus/">COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86312"><a href="https://uptownmessenger.com/category/crime/">crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86316"><a href="https://uptownmessenger.com/category/food/">food and drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86314"><a href="https://uptownmessenger.com/category/opinion/">opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86315"><a href="https://uptownmessenger.com/category/politics/">politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86311"><a href="https://uptownmessenger.com/category/public-safety/">public safety</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68663"><a href="https://uptownmessenger.com/about-2/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68666"><a href="https://uptownmessenger.com/subscribe/">Get Email Updates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68667"><a href="https://uptownmessenger.com/support-us/">How to Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68664"><a href="https://uptownmessenger.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68665"><a href="https://uptownmessenger.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-68722"><a href="#" class="dropdown-toggle">NOLA Messenger <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68724"><a target="_blank" href="http://gentillymessenger.com/">Gentilly Messenger</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68723"><a target="_blank" href="http://midcitymessenger.com/">Mid-City Messenger</a></li>
</ul>
</li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-941648" class="hnews item post-941648 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-parade featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h1 class="entry-title" itemprop="headline">St. Catherine&#8217;s Day Parade hangs up its hat</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">Uptown Messenger</span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2022-11-20T11:31:04-06:00"><span class="time-ago">11 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuptownmessenger.com%2F2022%2F11%2Fst-catherines-day-parade-hangs-up-its-hat%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=St.%20Catherine%E2%80%99s%20Day%20Parade%20hangs%20up%20its%20hat&url=https%3A%2F%2Fuptownmessenger.com%2F2022%2F11%2Fst-catherines-day-parade-hangs-up-its-hat%2F&via=UptownMessenger"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=St.%20Catherine%E2%80%99s%20Day%20Parade%20hangs%20up%20its%20hat&body=For%20more%20than%20a%20decade%2C%20the%20Garden%20District%20has%20provided%20the%20backdrop%20for%20the%20St.%20Catherine%E2%80%99s%20Day%20Hat%20Parade%20on%20the%20Sunday%20before%20Thanksgiving.%20Francophiles%20and%20those%20who%20simply%20enjoyed%20parading%20in%20a%20fancy%20hat%20would%20meet%20at%20St.%20Charles%20Avenue%20and%20Pleasant%20Street%2C%20sip%20on%20sparkling%20wine%20and%20walk%20a%20brief%20route%20to%20the%20%5B%E2%80%A6%5Dhttps%3A%2F%2Fuptownmessenger.com%2F2022%2F11%2Fst-catherines-day-parade-hangs-up-its-hat%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://uptownmessenger.com/category/events/"><i class="icon-link"></i> <span>More on events</span></a></li>
<li><a href="https://uptownmessenger.com/category/events/feed/"><i class="icon-rss"></i> <span>Subscribe to events</span></a></li>
	</ul>
	</span>
</span></div>
		<meta itemprop="description" content="For more than a decade, the Garden District has provided the backdrop for the St. Catherine&#8217;s Day Hat Parade on the Sunday before Thanksgiving. Francophiles and those who simply enjoyed parading in a fancy hat would meet at St. Charles Avenue and Pleasant Street, sip on sparkling wine and walk a brief route to the sounds of live gypsy jazz. The parade organizers recently announced they have poured their last glass of bubbly. 
" />
<meta itemprop="datePublished" content="2022-11-20T11:31:04-06:00" />
<meta itemprop="dateModified" content="2022-11-20T11:32:59-06:00" />
<meta itemprop="image" content="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/11/admin-ajax-140x140.jpeg" />
	</header><!-- / entry header -->

	
	<div class="entry-content clearfix" itemprop="articleBody">
		<div id="attachment_2751"  class="wp-caption module image aligncenter" style="max-width: 550px;"><img class="size-full wp-image-2751" src="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2010/11/HatParade0009.jpg" alt="" width="550" height="341" srcset="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2010/11/HatParade0009.jpg 550w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2010/11/HatParade0009-300x186.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a><p class="wp-media-credit">Sabree Hill, Uptown Messenger file photo</p><p class="wp-caption-text">The inaugural St. Catherine&#8217;s Day Hat Parade in 2010.</p></div>
<p>For more than a decade, the Garden District has provided the backdrop for the St. Catherine&#8217;s Day Hat Parade on the Sunday before Thanksgiving.</p>
<p>Francophiles and those who simply enjoyed parading in a fancy hat would meet at St. Charles Avenue and Pleasant Street, sip on sparkling wine and walk a brief route to the sounds of live gypsy jazz.</p>
<p>The parade organizers recently announced they have poured their last glass of bubbly. There is no parade today; the event has been permanently canceled.</p>
<p>“This was not an easy decision,” said parade founder Claudia Lynch, announcing that she and other organizers have other projects they want to pursue.  “We think you’ll agree that we’ve had a glorious run.”</p>
<p>The parade was inspired by a Parisian tradition honoring St. Catherine — the patron saint of single women, milliners and seamstresses — on her feast day, Nov. 25. The elegant Catherinette parade in Paris features elaborate hats.</p>
<div id="attachment_2747"  class="wp-caption module image alignright" style="max-width: 196px;"><img loading="lazy" class="size-medium wp-image-2747" src="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2010/11/HatParade0005-196x300.jpg" alt="" width="196" height="300" srcset="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2010/11/HatParade0005-196x300.jpg 196w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2010/11/HatParade0005.jpg 361w" sizes="(max-width: 196px) 100vw, 196px" /></a><p class="wp-caption-text">Lily Virginia Filson enjoys a glass of champagne before the parade in 2010.</p></div>
<p class="p1">Catherinettes, traditionally single women, distinguish themselves for the day by wearing handmade hats. The hats often use St. Catherine&#8217;s colors of yellow (faith) and green (wisdom) and tend to be outrageous. Because of this hat-wearing custom, milliners and seamstresses from the Paris couture houses hold big St. Catherine’s Day parades to show off their wares.</p>
<p class="p1">The New Orleans version of the parade featured music, the gypsy jazz of Bart Ramsey and Zazou City; Chevaliers du Champagne poured sparkling wine for the parade participants; and themes, such as “A Love-Hat Relationship”; “Been There, Done Hat”; “Wear Y&#8217;Hat”; “The Hat Pack”; and “Hat o&#8217; Nine Tales.”</p>
<div id="attachment_941671"  class="wp-caption module image aligncenter" style="max-width: 400px;"><img loading="lazy" class="wp-image-941671" src="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2022/11/Catherinette-771x1123.jpeg" alt="" width="400" height="583" srcset="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2022/11/Catherinette-771x1123.jpeg 771w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2022/11/Catherinette-336x489.jpeg 336w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2022/11/Catherinette-768x1119.jpeg 768w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2022/11/Catherinette-1054x1536.jpeg 1054w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2022/11/Catherinette-1170x1704.jpeg 1170w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2022/11/Catherinette.jpeg 1180w" sizes="(max-width: 400px) 100vw, 400px" /></a><p class="wp-media-credit">Bibliothèque nationale de France</p><p class="wp-caption-text">Parisian Catherinettes in 1909.</p></div>
<p>&nbsp;</p>
<p><em>Editor&#8217;s note: NOLA Messenger Managing Editor Katherine Hart was a hat parade co-organizer and Catherinette. </em></p>
	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-941648 -->
<div class="article-bottom nocontent"><aside id="largo-related-posts-widget-2" class="widget widget-2 even default largo-related-posts clearfix"><h3 class="widgettitle">More Stories Like This</h3><ul class="related"><li><a href="https://uptownmessenger.com/2022/08/mid-summer-mardi-gras-parade-set-to-let-love-slip-up-on-ya/"/><img width="140" height="140" src="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2019/08/0824-oak-4-1-140x140.jpg" class=" wp-post-image" alt="" loading="lazy" srcset="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2019/08/0824-oak-4-1-140x140.jpg 140w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2019/08/0824-oak-4-1-25x25.jpg 25w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2019/08/0824-oak-4-1-60x60.jpg 60w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2019/08/0824-oak-4-1-390x388.jpg 390w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://uptownmessenger.com/2022/08/mid-summer-mardi-gras-parade-set-to-let-love-slip-up-on-ya/" title="Read: ">Mid-Summer Mardi Gras parade set to &#8216;Let Love Slip Up On Ya&#8217;</a></h4>

									<h5 class="byline">
						<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">Uptown Messenger</span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2022-08-23T11:04:45-05:00">August 23, 2022</time></span>
					</h5>
				
				<p>Editor&#8217;s note: This report was updated Aug. 25 with a new times for the parade and pre-parade ceremony. </p>
</li><li><a href="https://uptownmessenger.com/2022/03/irish-channel-st-patricks-day-parade-blessed-with-sun-and-fun/"/><img width="140" height="140" src="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2022/03/admin-ajax-1-140x140.jpeg" class=" wp-post-image" alt="" loading="lazy" srcset="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2022/03/admin-ajax-1-140x140.jpeg 140w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2022/03/admin-ajax-1-25x25.jpeg 25w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2022/03/admin-ajax-1-60x60.jpeg 60w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://uptownmessenger.com/2022/03/irish-channel-st-patricks-day-parade-blessed-with-sun-and-fun/" title="Read: ">Irish Channel St. Patrick&#8217;s Day Parade blessed with sun and fun</a></h4>

									<h5 class="byline">
						<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">Dinah Rogers, Uptown Messenger</span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2022-03-13T08:40:40-05:00">March 13, 2022</time></span>
					</h5>
				
				<p>Despite the dire weather forecast, warm sunshine and light breezes blessed watchers and riders Saturday (March 12) at the 2022 Irish Channel St. Patrick’s Day Parade. </p>
</li><li><a href="https://uptownmessenger.com/2022/03/irish-channel-parade-rolls-today-heres-what-you-need-to-know/"/><img width="140" height="140" src="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2011/03/IrishParade_Feat3-150x150.jpg" class=" wp-post-image" alt="" loading="lazy" /></a>
				<h4><a href="https://uptownmessenger.com/2022/03/irish-channel-parade-rolls-today-heres-what-you-need-to-know/" title="Read: ">Irish Channel parade rolls today. Here&#8217;s what you need to know.</a></h4>

									<h5 class="byline">
						<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://uptownmessenger.com/author/uptownmessenger-com/" title="Read All Posts By UptownMessenger.com" rel="author">UptownMessenger.com</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2022-03-12T08:48:06-06:00">March 12, 2022</time></span>
					</h5>
				
				<p>The Irish Channel St. Patrick&#8217;s Day parade will roll today (March 12) for the first time in two years. </p>
</li></ul></aside></div>	<div id="comments" class="clearfix">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/st-catherines-day-parade-hangs-up-its-hat/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://uptownmessenger.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='941648' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ce60971cb7" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="203"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<aside id="custom_html-5" class="widget_text widget widget-1 odd default widget_custom_html clearfix"><h3 class="widgettitle">Thanks to our Advertisers</h3><div class="textwidget custom-html-widget"><script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/2759494/adspot1', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-0').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot10', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-1').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot11', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-2').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot12', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-3').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot13', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-4').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot14', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-5').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot15', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-6').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot16', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-7').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot17', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-8').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot18', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-9').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot19', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-10').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot2', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-11').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot20', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-12').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot21', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-13').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot22', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-14').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot23', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-15').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot24', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-16').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot25', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-17').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot26', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-18').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot27', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-19').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot28', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-20').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot29', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-21').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot3', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-22').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot30', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-23').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot31', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-24').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot32', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-25').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot33', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-26').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot34', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-27').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot35', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-28').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot4', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-29').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot5', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-30').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot6', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-31').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot7', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-32').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot8', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-33').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot9', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-34').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
</script>

<!-- adspot1 -->
<div id='div-gpt-ad-1403731571302-0'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-0');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot10 -->
<div id='div-gpt-ad-1403731571302-1'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-1');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot11 -->
<div id='div-gpt-ad-1403731571302-2'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-2');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot12 -->
<div id='div-gpt-ad-1403731571302-3'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-3');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot13 -->
<div id='div-gpt-ad-1403731571302-4'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-4');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot14 -->
<div id='div-gpt-ad-1403731571302-5'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-5');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot15 -->
<div id='div-gpt-ad-1403731571302-6'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-6');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot16 -->
<div id='div-gpt-ad-1403731571302-7'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-7');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot17 -->
<div id='div-gpt-ad-1403731571302-8'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-8');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot18 -->
<div id='div-gpt-ad-1403731571302-9'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-9');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot19 -->
<div id='div-gpt-ad-1403731571302-10'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-10');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot2 -->
<div id='div-gpt-ad-1403731571302-11'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-11');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot20 -->
<div id='div-gpt-ad-1403731571302-12'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-12');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot21 -->
<div id='div-gpt-ad-1403731571302-13'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-13');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot22 -->
<div id='div-gpt-ad-1403731571302-14'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-14');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot23 -->
<div id='div-gpt-ad-1403731571302-15'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-15');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot24 -->
<div id='div-gpt-ad-1403731571302-16'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-16');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot25 -->
<div id='div-gpt-ad-1403731571302-17'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-17');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot26 -->
<div id='div-gpt-ad-1403731571302-18'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-18');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot27 -->
<div id='div-gpt-ad-1403731571302-19'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-19');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot28 -->
<div id='div-gpt-ad-1403731571302-20'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-20');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot29 -->
<div id='div-gpt-ad-1403731571302-21'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-21');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot3 -->
<div id='div-gpt-ad-1403731571302-22'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-22');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot30 -->
<div id='div-gpt-ad-1403731571302-23'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-23');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot31 -->
<div id='div-gpt-ad-1403731571302-24'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-24');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot32 -->
<div id='div-gpt-ad-1403731571302-25'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-25');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot33 -->
<div id='div-gpt-ad-1403731571302-26'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-26');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot34 -->
<div id='div-gpt-ad-1403731571302-27'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-27');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot35 -->
<div id='div-gpt-ad-1403731571302-28'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-28');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot4 -->
<div id='div-gpt-ad-1403731571302-29'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-29');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot5 -->
<div id='div-gpt-ad-1403731571302-30'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-30');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot6 -->
<div id='div-gpt-ad-1403731571302-31'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-31');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot7 -->
<div id='div-gpt-ad-1403731571302-32'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-32');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot8 -->
<div id='div-gpt-ad-1403731571302-33'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-33');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot9 -->
<div id='div-gpt-ad-1403731571302-34'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-34');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div></div></aside><aside id="custom_html-4" class="widget_text widget widget-2 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-8226906260347087");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-8226906260347087", "Sabree");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<!-- Sabree -->
<script type='text/javascript'>
GA_googleFillSlot("Sabree");
</script></div></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<ul id="menu-footer-navigation" class="menu"><li class="menu-label">Uptown Messenger</li><li id="menu-item-68735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68735"><a href="https://uptownmessenger.com/about-2/">About Us</a></li>
<li id="menu-item-68734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68734"><a href="https://uptownmessenger.com/support-us/">Support Local New Orleans News</a></li>
<li id="menu-item-68733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68733"><a href="https://uptownmessenger.com/advertise/">Advertise</a></li>
<li id="menu-item-81647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81647"><a href="https://uptownmessenger.com/business-profiles-about/">Business Profiles</a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	</div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://uptownmessenger.com/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://uptownmessenger.com/2022/11/'> November 2022 </option>
	<option value='https://uptownmessenger.com/2022/10/'> October 2022 </option>
	<option value='https://uptownmessenger.com/2022/09/'> September 2022 </option>
	<option value='https://uptownmessenger.com/2022/08/'> August 2022 </option>
	<option value='https://uptownmessenger.com/2022/07/'> July 2022 </option>
	<option value='https://uptownmessenger.com/2022/06/'> June 2022 </option>
	<option value='https://uptownmessenger.com/2022/05/'> May 2022 </option>
	<option value='https://uptownmessenger.com/2022/04/'> April 2022 </option>
	<option value='https://uptownmessenger.com/2022/03/'> March 2022 </option>
	<option value='https://uptownmessenger.com/2022/02/'> February 2022 </option>
	<option value='https://uptownmessenger.com/2022/01/'> January 2022 </option>
	<option value='https://uptownmessenger.com/2021/12/'> December 2021 </option>
	<option value='https://uptownmessenger.com/2021/11/'> November 2021 </option>
	<option value='https://uptownmessenger.com/2021/10/'> October 2021 </option>
	<option value='https://uptownmessenger.com/2021/09/'> September 2021 </option>
	<option value='https://uptownmessenger.com/2021/08/'> August 2021 </option>
	<option value='https://uptownmessenger.com/2021/07/'> July 2021 </option>
	<option value='https://uptownmessenger.com/2021/06/'> June 2021 </option>
	<option value='https://uptownmessenger.com/2021/05/'> May 2021 </option>
	<option value='https://uptownmessenger.com/2021/04/'> April 2021 </option>
	<option value='https://uptownmessenger.com/2021/03/'> March 2021 </option>
	<option value='https://uptownmessenger.com/2021/02/'> February 2021 </option>
	<option value='https://uptownmessenger.com/2021/01/'> January 2021 </option>
	<option value='https://uptownmessenger.com/2020/12/'> December 2020 </option>
	<option value='https://uptownmessenger.com/2020/11/'> November 2020 </option>
	<option value='https://uptownmessenger.com/2020/10/'> October 2020 </option>
	<option value='https://uptownmessenger.com/2020/09/'> September 2020 </option>
	<option value='https://uptownmessenger.com/2020/08/'> August 2020 </option>
	<option value='https://uptownmessenger.com/2020/07/'> July 2020 </option>
	<option value='https://uptownmessenger.com/2020/06/'> June 2020 </option>
	<option value='https://uptownmessenger.com/2020/05/'> May 2020 </option>
	<option value='https://uptownmessenger.com/2020/04/'> April 2020 </option>
	<option value='https://uptownmessenger.com/2020/03/'> March 2020 </option>
	<option value='https://uptownmessenger.com/2020/02/'> February 2020 </option>
	<option value='https://uptownmessenger.com/2020/01/'> January 2020 </option>
	<option value='https://uptownmessenger.com/2019/12/'> December 2019 </option>
	<option value='https://uptownmessenger.com/2019/11/'> November 2019 </option>
	<option value='https://uptownmessenger.com/2019/10/'> October 2019 </option>
	<option value='https://uptownmessenger.com/2019/09/'> September 2019 </option>
	<option value='https://uptownmessenger.com/2019/08/'> August 2019 </option>
	<option value='https://uptownmessenger.com/2019/07/'> July 2019 </option>
	<option value='https://uptownmessenger.com/2019/06/'> June 2019 </option>
	<option value='https://uptownmessenger.com/2019/05/'> May 2019 </option>
	<option value='https://uptownmessenger.com/2019/04/'> April 2019 </option>
	<option value='https://uptownmessenger.com/2019/03/'> March 2019 </option>
	<option value='https://uptownmessenger.com/2019/02/'> February 2019 </option>
	<option value='https://uptownmessenger.com/2019/01/'> January 2019 </option>
	<option value='https://uptownmessenger.com/2018/12/'> December 2018 </option>
	<option value='https://uptownmessenger.com/2018/11/'> November 2018 </option>
	<option value='https://uptownmessenger.com/2018/10/'> October 2018 </option>
	<option value='https://uptownmessenger.com/2018/09/'> September 2018 </option>
	<option value='https://uptownmessenger.com/2018/08/'> August 2018 </option>
	<option value='https://uptownmessenger.com/2018/07/'> July 2018 </option>
	<option value='https://uptownmessenger.com/2018/06/'> June 2018 </option>
	<option value='https://uptownmessenger.com/2018/05/'> May 2018 </option>
	<option value='https://uptownmessenger.com/2018/04/'> April 2018 </option>
	<option value='https://uptownmessenger.com/2018/03/'> March 2018 </option>
	<option value='https://uptownmessenger.com/2018/02/'> February 2018 </option>
	<option value='https://uptownmessenger.com/2018/01/'> January 2018 </option>
	<option value='https://uptownmessenger.com/2017/12/'> December 2017 </option>
	<option value='https://uptownmessenger.com/2017/11/'> November 2017 </option>
	<option value='https://uptownmessenger.com/2017/10/'> October 2017 </option>
	<option value='https://uptownmessenger.com/2017/09/'> September 2017 </option>
	<option value='https://uptownmessenger.com/2017/08/'> August 2017 </option>
	<option value='https://uptownmessenger.com/2017/07/'> July 2017 </option>
	<option value='https://uptownmessenger.com/2017/06/'> June 2017 </option>
	<option value='https://uptownmessenger.com/2017/05/'> May 2017 </option>
	<option value='https://uptownmessenger.com/2017/04/'> April 2017 </option>
	<option value='https://uptownmessenger.com/2017/03/'> March 2017 </option>
	<option value='https://uptownmessenger.com/2017/02/'> February 2017 </option>
	<option value='https://uptownmessenger.com/2017/01/'> January 2017 </option>
	<option value='https://uptownmessenger.com/2016/12/'> December 2016 </option>
	<option value='https://uptownmessenger.com/2016/11/'> November 2016 </option>
	<option value='https://uptownmessenger.com/2016/10/'> October 2016 </option>
	<option value='https://uptownmessenger.com/2016/09/'> September 2016 </option>
	<option value='https://uptownmessenger.com/2016/08/'> August 2016 </option>
	<option value='https://uptownmessenger.com/2016/07/'> July 2016 </option>
	<option value='https://uptownmessenger.com/2016/06/'> June 2016 </option>
	<option value='https://uptownmessenger.com/2016/05/'> May 2016 </option>
	<option value='https://uptownmessenger.com/2016/04/'> April 2016 </option>
	<option value='https://uptownmessenger.com/2016/03/'> March 2016 </option>
	<option value='https://uptownmessenger.com/2016/02/'> February 2016 </option>
	<option value='https://uptownmessenger.com/2016/01/'> January 2016 </option>
	<option value='https://uptownmessenger.com/2015/12/'> December 2015 </option>
	<option value='https://uptownmessenger.com/2015/11/'> November 2015 </option>
	<option value='https://uptownmessenger.com/2015/10/'> October 2015 </option>
	<option value='https://uptownmessenger.com/2015/09/'> September 2015 </option>
	<option value='https://uptownmessenger.com/2015/08/'> August 2015 </option>
	<option value='https://uptownmessenger.com/2015/07/'> July 2015 </option>
	<option value='https://uptownmessenger.com/2015/06/'> June 2015 </option>
	<option value='https://uptownmessenger.com/2015/05/'> May 2015 </option>
	<option value='https://uptownmessenger.com/2015/04/'> April 2015 </option>
	<option value='https://uptownmessenger.com/2015/03/'> March 2015 </option>
	<option value='https://uptownmessenger.com/2015/02/'> February 2015 </option>
	<option value='https://uptownmessenger.com/2015/01/'> January 2015 </option>
	<option value='https://uptownmessenger.com/2014/12/'> December 2014 </option>
	<option value='https://uptownmessenger.com/2014/11/'> November 2014 </option>
	<option value='https://uptownmessenger.com/2014/10/'> October 2014 </option>
	<option value='https://uptownmessenger.com/2014/09/'> September 2014 </option>
	<option value='https://uptownmessenger.com/2014/08/'> August 2014 </option>
	<option value='https://uptownmessenger.com/2014/07/'> July 2014 </option>
	<option value='https://uptownmessenger.com/2014/06/'> June 2014 </option>
	<option value='https://uptownmessenger.com/2014/05/'> May 2014 </option>
	<option value='https://uptownmessenger.com/2014/04/'> April 2014 </option>
	<option value='https://uptownmessenger.com/2014/03/'> March 2014 </option>
	<option value='https://uptownmessenger.com/2014/02/'> February 2014 </option>
	<option value='https://uptownmessenger.com/2014/01/'> January 2014 </option>
	<option value='https://uptownmessenger.com/2013/12/'> December 2013 </option>
	<option value='https://uptownmessenger.com/2013/11/'> November 2013 </option>
	<option value='https://uptownmessenger.com/2013/10/'> October 2013 </option>
	<option value='https://uptownmessenger.com/2013/09/'> September 2013 </option>
	<option value='https://uptownmessenger.com/2013/08/'> August 2013 </option>
	<option value='https://uptownmessenger.com/2013/07/'> July 2013 </option>
	<option value='https://uptownmessenger.com/2013/06/'> June 2013 </option>
	<option value='https://uptownmessenger.com/2013/05/'> May 2013 </option>
	<option value='https://uptownmessenger.com/2013/04/'> April 2013 </option>
	<option value='https://uptownmessenger.com/2013/03/'> March 2013 </option>
	<option value='https://uptownmessenger.com/2013/02/'> February 2013 </option>
	<option value='https://uptownmessenger.com/2013/01/'> January 2013 </option>
	<option value='https://uptownmessenger.com/2012/12/'> December 2012 </option>
	<option value='https://uptownmessenger.com/2012/11/'> November 2012 </option>
	<option value='https://uptownmessenger.com/2012/10/'> October 2012 </option>
	<option value='https://uptownmessenger.com/2012/09/'> September 2012 </option>
	<option value='https://uptownmessenger.com/2012/08/'> August 2012 </option>
	<option value='https://uptownmessenger.com/2012/07/'> July 2012 </option>
	<option value='https://uptownmessenger.com/2012/06/'> June 2012 </option>
	<option value='https://uptownmessenger.com/2012/05/'> May 2012 </option>
	<option value='https://uptownmessenger.com/2012/04/'> April 2012 </option>
	<option value='https://uptownmessenger.com/2012/03/'> March 2012 </option>
	<option value='https://uptownmessenger.com/2012/02/'> February 2012 </option>
	<option value='https://uptownmessenger.com/2012/01/'> January 2012 </option>
	<option value='https://uptownmessenger.com/2011/12/'> December 2011 </option>
	<option value='https://uptownmessenger.com/2011/11/'> November 2011 </option>
	<option value='https://uptownmessenger.com/2011/10/'> October 2011 </option>
	<option value='https://uptownmessenger.com/2011/09/'> September 2011 </option>
	<option value='https://uptownmessenger.com/2011/08/'> August 2011 </option>
	<option value='https://uptownmessenger.com/2011/07/'> July 2011 </option>
	<option value='https://uptownmessenger.com/2011/06/'> June 2011 </option>
	<option value='https://uptownmessenger.com/2011/05/'> May 2011 </option>
	<option value='https://uptownmessenger.com/2011/04/'> April 2011 </option>
	<option value='https://uptownmessenger.com/2011/03/'> March 2011 </option>
	<option value='https://uptownmessenger.com/2011/02/'> February 2011 </option>
	<option value='https://uptownmessenger.com/2011/01/'> January 2011 </option>
	<option value='https://uptownmessenger.com/2010/12/'> December 2010 </option>
	<option value='https://uptownmessenger.com/2010/11/'> November 2010 </option>
	<option value='https://uptownmessenger.com/2010/10/'> October 2010 </option>
	<option value='https://uptownmessenger.com/2010/09/'> September 2010 </option>
	<option value='https://uptownmessenger.com/2010/08/'> August 2010 </option>
	<option value='https://uptownmessenger.com/2010/07/'> July 2010 </option>
	<option value='https://uptownmessenger.com/2010/05/'> May 2010 </option>
	<option value='https://uptownmessenger.com/2010/04/'> April 2010 </option>
	<option value='https://uptownmessenger.com/2009/12/'> December 2009 </option>
	<option value='https://uptownmessenger.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/UptownMessenger/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/UptownMessenger" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://plus.google.com/104354386787392791993" title="Link to Google Plus Page"><i class="icon-gplus"></i></a></li><li><a href="https://www.youtube.com/channel/UCrbd87q0Rj11S7cBiFyPr5Q" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://uptownmessenger.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2022, Uptown Messenger</p>
											</div>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-FX_D-dsj5P6wt"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-FX_D-dsj5P6wt.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- END Quantcast-Quantifier --><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuptownmessenger.com%2F2022%2F11%2Fst-catherines-day-parade-hangs-up-its-hat%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=St.%20Catherine%E2%80%99s%20Day%20Parade%20hangs%20up%20its%20hat&url=https%3A%2F%2Fuptownmessenger.com%2F2022%2F11%2Fst-catherines-day-parade-hangs-up-its-hat%2F&via=UptownMessenger"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=St.%20Catherine%E2%80%99s%20Day%20Parade%20hangs%20up%20its%20hat&body=For%20more%20than%20a%20decade%2C%20the%20Garden%20District%20has%20provided%20the%20backdrop%20for%20the%20St.%20Catherine%E2%80%99s%20Day%20Hat%20Parade%20on%20the%20Sunday%20before%20Thanksgiving.%20Francophiles%20and%20those%20who%20simply%20enjoyed%20parading%20in%20a%20fancy%20hat%20would%20meet%20at%20St.%20Charles%20Avenue%20and%20Pleasant%20Street%2C%20sip%20on%20sparkling%20wine%20and%20walk%20a%20brief%20route%20to%20the%20%5B%E2%80%A6%5Dhttps%3A%2F%2Fuptownmessenger.com%2F2022%2F11%2Fst-catherines-day-parade-hangs-up-its-hat%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://uptownmessenger.com/category/events/"><i class="icon-link"></i> <span>More on events</span></a></li>
<li><a href="https://uptownmessenger.com/category/events/feed/"><i class="icon-rss"></i> <span>Subscribe to events</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.5.5.4" async></script>
			<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.9.5' id='comment-reply-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.4' id='largoCore-js'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.4' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.4' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=0.11' id='navis-slideshows-js'></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 119/225 objects using disk
Page Caching using disk: enhanced (SSL caching disabled) 
Content Delivery Network via d23xispzx43ico.cloudfront.net
Database Caching 1/61 queries in 0.034 seconds using disk (Request-wide modification query)

Served from: uptownmessenger.com @ 2022-11-20 22:38:21 by W3 Total Cache
-->