<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script>
	  window.googletag = window.googletag || {cmd: []};
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/2759494/Banner2021', [[728, 90], [320, 50]], 'div-gpt-ad-1611616326538-0').addService(googletag.pubads());
	    googletag.pubads().collapseEmptyDivs();
	    googletag.enableServices();
	  });
	</script>
	<title>
		Viewpoint: Voters in Louisiana&#8217;s &#8216;majority minority district&#8217; to choose a U.S. representative Saturday | Uptown Messenger	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://uptownmessenger.com/xmlrpc.php" />
<title>Viewpoint: Voters in Louisiana&#8217;s &#8216;majority minority district&#8217; to choose a U.S. representative Saturday &#8211; Uptown Messenger</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/logo.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/logo.png';
				} else {
					header_img = 'https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/logo.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Uptown Messenger &raquo; Feed" href="https://uptownmessenger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Uptown Messenger &raquo; Comments Feed" href="https://uptownmessenger.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Uptown Messenger &raquo; Viewpoint: Voters in Louisiana&#8217;s &#8216;majority minority district&#8217; to choose a U.S. representative Saturday Comments Feed" href="https://uptownmessenger.com/2021/03/viewpoint-voters-in-louisianas-majority-minority-district-to-choose-a-u-s-representative-saturday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/uptownmessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://d23xispzx43ico.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/css/style.min.css?ver=0.5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/uptownmessenger.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.4' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.4' id='largo-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://uptownmessenger.com/wp-json/" /><link rel="alternate" type="application/json" href="https://uptownmessenger.com/wp-json/wp/v2/posts/501682" /><link rel="canonical" href="https://uptownmessenger.com/2021/03/viewpoint-voters-in-louisianas-majority-minority-district-to-choose-a-u-s-representative-saturday/" />
<link rel='shortlink' href='https://uptownmessenger.com/?p=501682' />
<link rel="alternate" type="application/json+oembed" href="https://uptownmessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fuptownmessenger.com%2F2021%2F03%2Fviewpoint-voters-in-louisianas-majority-minority-district-to-choose-a-u-s-representative-saturday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://uptownmessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fuptownmessenger.com%2F2021%2F03%2Fviewpoint-voters-in-louisianas-majority-minority-district-to-choose-a-u-s-representative-saturday%2F&#038;format=xml" />
<style type="text/css">
img.most_read_preview{margin-right:5px;}
div.most_read_hits{font-style:italic;}
div.most_read_hits .most_read_hits_label{color:#F00;}
div.most_read_hits .most_read_hits_number{font-weight:bold;}

</style>

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@UptownMessenger">
							<meta property="og:title" content="Viewpoint: Voters in Louisiana&#8217;s &#8216;majority minority district&#8217; to choose a U.S. representative Saturday" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://uptownmessenger.com/2021/03/viewpoint-voters-in-louisianas-majority-minority-district-to-choose-a-u-s-representative-saturday/"/>
					<meta property="og:description" content="The 2nd Congressional District as it exists today is a “majority minority district” created during the 1990 redistricting cycle, according to Ed Chervenak, a UNO political scientist who has polled the race through his firm Edgewater Research.  The intent of the 1990 redistricting was to create a voting district where a “representative of choice” could [&hellip;]" />
					<meta name="description" content="The 2nd Congressional District as it exists today is a “majority minority district” created during the 1990 redistricting cycle, according to Ed Chervenak, a UNO political scientist who has polled the race through his firm Edgewater Research.  The intent of the 1990 redistricting was to create a voting district where a “representative of choice” could [&hellip;]" />
			<meta property="og:site_name" content="Uptown Messenger" /><meta property="og:image" content="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2020/11/IMG_2098-2-1170x1560.jpg" /><link href="https://plus.google.com/104354386787392791993" rel="publisher" /><link rel="shortcut icon" href="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/favicon.jpg"/><meta name="news_keywords" content="elections, opinion, Danae Columbus"><meta name="original-source" content="https://uptownmessenger.com/2021/03/viewpoint-voters-in-louisianas-majority-minority-district-to-choose-a-u-s-representative-saturday/" /><meta name="syndication-source" content="https://uptownmessenger.com/2021/03/viewpoint-voters-in-louisianas-majority-minority-district-to-choose-a-u-s-representative-saturday/" />			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-17943545-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Uptown Messenger"],
					["largo._setDomainName", "uptownmessenger.com"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<link rel="icon" href="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/favicon-60x60.jpg" sizes="32x32" />
<link rel="icon" href="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/favicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/favicon.jpg" />
<meta name="msapplication-TileImage" content="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/favicon.jpg" />
		<style type="text/css" id="wp-custom-css">
			body {
	font-family: 'Times New Roman', Times, serif;
}

h1, h2, h3, h4, h5, h6 {
	font-family: 'Times New Roman', Times, serif;
	font-weight: normal;
}

.stories h2.entry-title {
	font-size: 28px;
}

.stories h2.entry-title a:hover  {
	color: #787878;
	text-decoration: none;
}

.primary-featured-post h2 a:hover  {
	color: #787878;
	text-decoration: none;
}

.secondary-featured-post h2 a:hover  {
	color: #787878;
	text-decoration: none;
}

.widget.largo-related-posts h4 a:hover {
	color: #787878;
	text-decoration: none;
}

h1 a, h2 a, h3 a, h4 a, h5 a, h6 a {
	color: #000;
}

#site-header {
    background-color: #000000;
    background-position: center right;
    background-repeat: no-repeat;
    padding: 24px 0 24px 24px;
    margin: 0;
    background-size: cover;
}

h1.branding a, h2.branding a {
	color: #FFF;
}		</style>
		</head>

<body class="post-template-default single single-post postid-501682 single-format-standard classic">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
								<div class="nav-right">
					<div class="donate-btn"><a href="https://uptownmessenger.com/support-us/"><i class="icon-heart"></i>Donate Now</a></div> 					<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="https://uptownmessenger.com/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://uptownmessenger.com/support-us/">
										<span><i class="icon-heart"></i>Donate Now</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://uptownmessenger.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://uptownmessenger.com/"><img src="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/logo-sticky.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://uptownmessenger.com/">
									<img src="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/logo-sticky.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-68662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68662"><a href="https://uptownmessenger.com/">Home</a></li>
<li id="menu-item-86357" class="menu-item menu-item-type-taxonomy menu-item-object-prominence menu-item-has-children dropdown menu-item-86357"><a href="https://uptownmessenger.com/prominence/featured/" class="dropdown-toggle">Featured Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-86309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86309"><a href="https://uptownmessenger.com/category/business-profile/">Business Profiles</a></li>
	<li id="menu-item-86396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86396"><a href="https://uptownmessenger.com/category/coronavirus/">COVID-19</a></li>
	<li id="menu-item-86312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86312"><a href="https://uptownmessenger.com/category/crime/">crime</a></li>
	<li id="menu-item-86316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86316"><a href="https://uptownmessenger.com/category/food/">food and drink</a></li>
	<li id="menu-item-86314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86314"><a href="https://uptownmessenger.com/category/opinion/">opinion</a></li>
	<li id="menu-item-86315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86315"><a href="https://uptownmessenger.com/category/politics/">politics</a></li>
	<li id="menu-item-86311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86311"><a href="https://uptownmessenger.com/category/public-safety/">public safety</a></li>
</ul>
</li>
<li id="menu-item-68663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68663"><a href="https://uptownmessenger.com/about-2/">About Us</a></li>
<li id="menu-item-68666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68666"><a href="https://uptownmessenger.com/subscribe/">Get Email Updates</a></li>
<li id="menu-item-68667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68667"><a href="https://uptownmessenger.com/support-us/">How to Support</a></li>
<li id="menu-item-68664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68664"><a href="https://uptownmessenger.com/advertise/">Advertise</a></li>
<li id="menu-item-68665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68665"><a href="https://uptownmessenger.com/calendar/">Calendar</a></li>
<li id="menu-item-68722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-68722"><a href="#" class="dropdown-toggle">NOLA Messenger <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-68724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68724"><a target="_blank" href="http://gentillymessenger.com/">Gentilly Messenger</a></li>
	<li id="menu-item-68723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68723"><a target="_blank" href="http://midcitymessenger.com/">Mid-City Messenger</a></li>
</ul>
</li>
								<li class="donate">
									<a class="donate-link" href="https://uptownmessenger.com/support-us/">
										<span>Donate Now</span>
									</a>
								</li>													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
	<!-- /2759494/Banner2021 -->
	<div id='div-gpt-ad-1611616326538-0' style='width: 728px; height: auto; margin: 20px auto;'>
	  <script>
	    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1611616326538-0'); });
	  </script>
	</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization" style="background-image: url('https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/ColorfulHome.jpg');">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://uptownmessenger.com/">
						<span class="sitename" itemprop="name">Uptown Messenger</span>
						<span class="tagline" itemprop="description"> - News, crime, politics and events for Uptown New Orleans</span>
					</a>
				</h2>
			<a itemprop="url" href="https://uptownmessenger.com/"><img class="header_img" src="" alt="" /></a><aside id="custom_html-6" class="widget_text widget widget-1 odd default widget_custom_html clearfix"><div class="textwidget custom-html-widget"></div></aside></header>
<header class="print-header nocontent">
	<p>
		<strong>Uptown Messenger</strong>
		(https://uptownmessenger.com/2021/03/viewpoint-voters-in-louisianas-majority-minority-district-to-choose-a-u-s-representative-saturday/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68662"><a href="https://uptownmessenger.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-prominence menu-item-has-children dropdown menu-item-86357"><a href="https://uptownmessenger.com/prominence/featured/" class="dropdown-toggle">Featured Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86309"><a href="https://uptownmessenger.com/category/business-profile/">Business Profiles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86396"><a href="https://uptownmessenger.com/category/coronavirus/">COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86312"><a href="https://uptownmessenger.com/category/crime/">crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86316"><a href="https://uptownmessenger.com/category/food/">food and drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86314"><a href="https://uptownmessenger.com/category/opinion/">opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86315"><a href="https://uptownmessenger.com/category/politics/">politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86311"><a href="https://uptownmessenger.com/category/public-safety/">public safety</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68663"><a href="https://uptownmessenger.com/about-2/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68666"><a href="https://uptownmessenger.com/subscribe/">Get Email Updates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68667"><a href="https://uptownmessenger.com/support-us/">How to Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68664"><a href="https://uptownmessenger.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68665"><a href="https://uptownmessenger.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-68722"><a href="#" class="dropdown-toggle">NOLA Messenger <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68724"><a target="_blank" href="http://gentillymessenger.com/">Gentilly Messenger</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68723"><a target="_blank" href="http://midcitymessenger.com/">Mid-City Messenger</a></li>
</ul>
</li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-501682" class="hnews item post-501682 post type-post status-publish format-standard has-post-thumbnail hentry category-elections category-opinion tag-danae-columbus top-term-post_tag-danae-columbus featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h1 class="entry-title" itemprop="headline">Viewpoint: Voters in Louisiana&#8217;s &#8216;majority minority district&#8217; to choose a U.S. representative Saturday</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">Danae Columbus, opinion columnist</span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-03-18T10:52:13-05:00"><span class="time-ago">10 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuptownmessenger.com%2F2021%2F03%2Fviewpoint-voters-in-louisianas-majority-minority-district-to-choose-a-u-s-representative-saturday%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Viewpoint%3A%20Voters%20in%20Louisiana%E2%80%99s%20%E2%80%98majority%20minority%20district%E2%80%99%20to%20choose%20a%20U.S.%20representative%20Saturday&url=https%3A%2F%2Fuptownmessenger.com%2F2021%2F03%2Fviewpoint-voters-in-louisianas-majority-minority-district-to-choose-a-u-s-representative-saturday%2F&via=UptownMessenger"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Viewpoint%3A%20Voters%20in%20Louisiana%E2%80%99s%20%E2%80%98majority%20minority%20district%E2%80%99%20to%20choose%20a%20U.S.%20representative%20Saturday&body=The%202nd%20Congressional%20District%20as%20it%20exists%20today%20is%20a%20%E2%80%9Cmajority%20minority%20district%E2%80%9D%20created%20during%20the%201990%20redistricting%20cycle%2C%20according%20to%20Ed%20Chervenak%2C%20a%20UNO%20political%20scientist%20who%20has%20polled%20the%20race%20through%20his%20firm%20Edgewater%20Research.%C2%A0%20The%20intent%20of%20the%201990%20redistricting%20was%20to%20create%20a%20voting%20district%20where%20a%20%E2%80%9Crepresentative%20of%20choice%E2%80%9D%20could%20%5B%E2%80%A6%5Dhttps%3A%2F%2Fuptownmessenger.com%2F2021%2F03%2Fviewpoint-voters-in-louisianas-majority-minority-district-to-choose-a-u-s-representative-saturday%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://uptownmessenger.com/tag/danae-columbus/"><i class="icon-link"></i> <span>More on Danae Columbus</span></a></li>
<li><a href="https://uptownmessenger.com/tag/danae-columbus/feed/"><i class="icon-rss"></i> <span>Subscribe to Danae Columbus</span></a></li>
	</ul>
	</span>
</span></div>
		<meta itemprop="description" content="The 2nd Congressional District as it exists today is a “majority minority district” created during the 1990 redistricting cycle, according to Ed Chervenak, a UNO political scientist who has polled the race through his firm Edgewater Research. 
The intent of the 1990 redistricting was to create a voting district where a “representative of choice” could be elected.  The district runs from New Orleans East to Baton Rouge and includes parishes along the Mississippi River. 
Except for Joseph Cao, who served one two-year term after defeating William Jefferson, there has not been a Republican member of Congress elected from the metro New Orleans area in more than 100 years. Jefferson had already been indicted for bribery when Cao opposed him in 2008. In that era, Louisiana had an election system in which the winners of separate Democratic and Republican primaries automatically advanced to the run-off. Cao easily beat Jefferson but lost his re-election bid on Nov. 2, 2010, to Cedric Richmond, who subsequently served 10 years before he was named a senior adviser to President Joseph Biden.  
In Saturday&#8217;s election to replace Richmond in Congress, the lengthy ballot includes eight Democrats and four Republicans, along with an Independent, a Libertarian and a No Party candidate. 
" />
<meta itemprop="datePublished" content="2021-03-18T10:52:13-05:00" />
<meta itemprop="dateModified" content="2021-03-18T18:02:19-05:00" />
<meta itemprop="image" content="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2020/11/IMG_2098-2-140x140.jpg" />
	</header><!-- / entry header -->

	<div class="hero is-image ">
	<img width="1170" height="1560" src="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2020/11/IMG_2098-2-1170x1560.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2020/11/IMG_2098-2-1170x1560.jpg 1170w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2020/11/IMG_2098-2-336x448.jpg 336w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2020/11/IMG_2098-2-771x1028.jpg 771w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2020/11/IMG_2098-2-768x1024.jpg 768w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2020/11/IMG_2098-2-1152x1536.jpg 1152w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2020/11/IMG_2098-2-rotated.jpg 1512w" sizes="(max-width: 1170px) 100vw, 1170px" />				<p class="wp-media-credit">Sue Strachan, Uptown Messenger file photo</p>
						<p class="wp-caption-text">Election Day at Audubon Charter School/McDonogh 7. </p>
		</div>

	<div class="entry-content clearfix" itemprop="articleBody">
		<p><span style="font-weight: 400;">The 2</span><span style="font-weight: 400;">nd</span><span style="font-weight: 400;"> Congressional District as it exists today is a “majority minority district” created during the 1990 redistricting cycle, according to Ed Chervenak, a UNO political scientist who has polled the race through his firm Edgewater Research. </span></p>
<p><span style="font-weight: 400;">The intent of the 1990 redistricting was to create a voting district where a “representative of choice” could be elected.  The district runs from New Orleans East to Baton Rouge and includes parishes along the Mississippi River. </span><span id="more-501682"></span></p>
<p><span style="font-weight: 400;">Except for Joseph Cao, who served one two-year term after defeating William Jefferson, there has not been a Republican member of Congress elected from the metro New Orleans area in more than 100 years. </span></p>
<p><span style="font-weight: 400;">Jefferson had already been indicted for bribery when Cao opposed him in 2008. In that era, Louisiana had an election system in which the winners of separate Democratic and Republican primaries automatically advanced to the run-off. Cao easily beat Jefferson but lost his re-election bid on Nov. 2, 2010, to Cedric Richmond, who subsequently served 10 years before he was named a senior adviser to President Joseph Biden.  </span></p>
<p>In Saturday&#8217;s election <span style="font-weight: 400;">to replace Richmond in Congress</span>, the lengthy ballot includes eight Democrats and four Republicans, along with an Independent, a Libertarian and a No Party candidate.</p>
<p>Voters will choose from these 15 candidates:</p>
<p>Chelsea Ardoin, Republican<br />
Belden &#8220;Noonie Man&#8221; Batiste, Independent<br />
Claston Bernard, Republican<br />
Troy A. Carter, Democrat<br />
Karen Carter Peterson, Democrat<br />
Gary Chambers, Jr., Democrat<br />
Harold John, Democrat<br />
J. Christopher Johnson, Democrat<br />
Brandon Jolicoeur, No Party<br />
Lloyd M. Kelly, Democrat<br />
&#8220;Greg&#8221; Lirette, Republican<br />
Mindy McConnell, Libertarian<br />
Desiree Ontiveros, Democrat<br />
Jenette M. Porter, Democrat<br />
Sheldon C. Vincent, Sr., Republican</p>
<p><span style="font-weight: 400;">More than 30,000 people have already cast their vote in Saturday’s election. The polls open at 7 a.m. and close at 8 p.m.  See <a href="https://voterportal.sos.la.gov/">here</a> to find your polling place.   </span></p>
<div id="attachment_55141"  class="wp-caption module image alignright" style="max-width: 150px;"><img loading="lazy" class="wp-image-55141 size-thumbnail" src="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2016/03/Danae-new-150x150.jpg" alt="Danae Columbus" width="150" height="150" srcset="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2016/03/Danae-new-150x150.jpg 150w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2016/03/Danae-new-25x25.jpg 25w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2016/03/Danae-new-96x96.jpg 96w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2016/03/Danae-new-24x24.jpg 24w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2016/03/Danae-new-36x36.jpg 36w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2016/03/Danae-new-48x48.jpg 48w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2016/03/Danae-new-64x64.jpg 64w" sizes="(max-width: 150px) 100vw, 150px" /><p class="wp-caption-text">Danae Columbus, opinion columnist</p></div>
<p><em>Danae Columbus, who has had a 30-year career in politics and public relations, offers her opinions on Thursdays. Her career includes stints at City Hall, the Dock Board and the Orleans Parish School Board and former clients such as District Attorney Leon Cannizzaro, City Councilman Jared Brossett, City Councilwoman at-large Helena Moreno, Foster Campbell, former Lt. Gov. Jay Dardenne, former Sheriff Charles Foti and former City Councilwomen Stacy Head and Cynthia Hedge-Morrell. She is a member of the Democratic Parish Executive Committee. Columbus can be reached at swampednola@gmail.com.</em></p>
	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-501682 -->
<div class="article-bottom nocontent"><aside id="largo-related-posts-widget-2" class="widget widget-2 even default largo-related-posts clearfix"><h3 class="widgettitle">More Stories Like This</h3><ul class="related"><li><a href="https://uptownmessenger.com/2021/03/viewpoint-hospitality-workers-can-learn-medical-industry-skills-through-goodwill/"/></a>
				<h4><a href="https://uptownmessenger.com/2021/03/viewpoint-hospitality-workers-can-learn-medical-industry-skills-through-goodwill/" title="Read: ">Viewpoint: Displaced hospitality workers can learn medical-industry skills through Goodwill</a></h4>

									<h5 class="byline">
						<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">Danae Columbus, opinion columnist</span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-03-11T11:46:11-06:00">March 11, 2021</time></span>
					</h5>
				
				<p>Like many New Orleanians, Tiffany Turner has been having a tough time during the pandemic.  She was eager to train for a different career when she saw a Facebook post about Goodwill Technical College’s new Hospitality to Healthcare program for displaced tourism industry workers. “As a driver for Uber and Lyft, I am used to making a good living taking passengers to and from the airport, but it got much harder to make a profit,” she said. </p>
</li><li><a href="https://uptownmessenger.com/2021/03/pac-donations-fuel-second-congressional-district-race/"/></a>
				<h4><a href="https://uptownmessenger.com/2021/03/pac-donations-fuel-second-congressional-district-race/" title="Read: ">PAC donations fuel Second Congressional District race</a></h4>

									<h5 class="byline">
						<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">Danae Columbus, opinion columnist</span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-03-09T16:49:43-06:00">March 9, 2021</time></span>
					</h5>
				
				<p>What do the South Minnesota Beet Sugar Cooperative, the National Cotton Council of America and Jackson Offshore Operators all have in common? Their political action affiliates are contributing in Louisiana’s Second Congressional District race, according to the latest federal campaign finance reports released Monday (March 8).  </p>
<p>State Sen. Troy Carter continues to lead the 15-person field in fundraising with a total of $914,444.70 raised to date, including $509,326.70 during this reporting period. </p>
</li><li><a href="https://uptownmessenger.com/2021/03/viewpoint-cassidy-offers-support-to-ensure-minority-owned-businesses-maximize-opportunities/"/></a>
				<h4><a href="https://uptownmessenger.com/2021/03/viewpoint-cassidy-offers-support-to-ensure-minority-owned-businesses-maximize-opportunities/" title="Read: ">Viewpoint: Cassidy offers support to ensure minority-owned businesses maximize opportunities</a></h4>

									<h5 class="byline">
						<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">Danae Columbus, opinion columnist</span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-03-04T11:00:52-06:00">March 4, 2021</time></span>
					</h5>
				
				<p>In a webinar sponsored Wednesday (March 3) by the New Orleans Regional Black Chamber of Commerce, U.S. Sen. Bill Cassidy told participants that his staff in Washington and Louisiana will be available to help resolve problems businesses might encounter when applying for the Payroll Protection Program, Small Business Administration and other funding available from the $1.9 billion federal stimulus package currently in the U.S. Senate. </p>
<p>“Everybody in my state has a seat at the table,” Cassidy said. Several of Cassidy’s staff members were also on the call to introduce themselves and field questions from participants. </p>
<p>The pandemic was “a punch in the gut” for cities like New Orleans that depend on tourism, he said. </p>
</li></ul></aside></div>	<div id="comments" class="clearfix">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/viewpoint-voters-in-louisianas-majority-minority-district-to-choose-a-u-s-representative-saturday/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://uptownmessenger.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='501682' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1db01edc69" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="42"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<aside id="custom_html-5" class="widget_text widget widget-1 odd default widget_custom_html clearfix"><h3 class="widgettitle">Thanks to our Advertisers</h3><div class="textwidget custom-html-widget"><script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/2759494/adspot1', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-0').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot10', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-1').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot11', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-2').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot12', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-3').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot13', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-4').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot14', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-5').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot15', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-6').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot16', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-7').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot17', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-8').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot18', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-9').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot19', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-10').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot2', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-11').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot20', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-12').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot21', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-13').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot22', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-14').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot23', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-15').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot24', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-16').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot25', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-17').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot26', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-18').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot27', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-19').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot28', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-20').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot29', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-21').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot3', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-22').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot30', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-23').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot31', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-24').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot32', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-25').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot33', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-26').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot34', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-27').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot35', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-28').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot4', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-29').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot5', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-30').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot6', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-31').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot7', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-32').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot8', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-33').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot9', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-34').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
</script>

<!-- adspot1 -->
<div id='div-gpt-ad-1403731571302-0'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-0');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot10 -->
<div id='div-gpt-ad-1403731571302-1'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-1');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot11 -->
<div id='div-gpt-ad-1403731571302-2'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-2');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot12 -->
<div id='div-gpt-ad-1403731571302-3'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-3');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot13 -->
<div id='div-gpt-ad-1403731571302-4'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-4');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot14 -->
<div id='div-gpt-ad-1403731571302-5'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-5');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot15 -->
<div id='div-gpt-ad-1403731571302-6'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-6');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot16 -->
<div id='div-gpt-ad-1403731571302-7'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-7');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot17 -->
<div id='div-gpt-ad-1403731571302-8'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-8');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot18 -->
<div id='div-gpt-ad-1403731571302-9'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-9');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot19 -->
<div id='div-gpt-ad-1403731571302-10'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-10');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot2 -->
<div id='div-gpt-ad-1403731571302-11'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-11');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot20 -->
<div id='div-gpt-ad-1403731571302-12'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-12');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot21 -->
<div id='div-gpt-ad-1403731571302-13'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-13');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot22 -->
<div id='div-gpt-ad-1403731571302-14'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-14');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot23 -->
<div id='div-gpt-ad-1403731571302-15'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-15');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot24 -->
<div id='div-gpt-ad-1403731571302-16'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-16');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot25 -->
<div id='div-gpt-ad-1403731571302-17'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-17');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot26 -->
<div id='div-gpt-ad-1403731571302-18'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-18');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot27 -->
<div id='div-gpt-ad-1403731571302-19'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-19');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot28 -->
<div id='div-gpt-ad-1403731571302-20'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-20');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot29 -->
<div id='div-gpt-ad-1403731571302-21'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-21');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot3 -->
<div id='div-gpt-ad-1403731571302-22'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-22');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot30 -->
<div id='div-gpt-ad-1403731571302-23'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-23');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot31 -->
<div id='div-gpt-ad-1403731571302-24'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-24');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot32 -->
<div id='div-gpt-ad-1403731571302-25'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-25');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot33 -->
<div id='div-gpt-ad-1403731571302-26'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-26');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot34 -->
<div id='div-gpt-ad-1403731571302-27'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-27');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot35 -->
<div id='div-gpt-ad-1403731571302-28'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-28');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot4 -->
<div id='div-gpt-ad-1403731571302-29'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-29');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot5 -->
<div id='div-gpt-ad-1403731571302-30'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-30');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot6 -->
<div id='div-gpt-ad-1403731571302-31'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-31');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot7 -->
<div id='div-gpt-ad-1403731571302-32'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-32');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot8 -->
<div id='div-gpt-ad-1403731571302-33'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-33');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot9 -->
<div id='div-gpt-ad-1403731571302-34'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-34');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div></div></aside><aside id="custom_html-4" class="widget_text widget widget-2 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-8226906260347087");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-8226906260347087", "Sabree");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<!-- Sabree -->
<script type='text/javascript'>
GA_googleFillSlot("Sabree");
</script></div></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<ul id="menu-footer-navigation" class="menu"><li class="menu-label">Uptown Messenger</li><li id="menu-item-68735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68735"><a href="https://uptownmessenger.com/about-2/">About Us</a></li>
<li id="menu-item-68734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68734"><a href="https://uptownmessenger.com/support-us/">Support Local New Orleans News</a></li>
<li id="menu-item-68733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68733"><a href="https://uptownmessenger.com/advertise/">Advertise</a></li>
<li id="menu-item-81647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81647"><a href="https://uptownmessenger.com/business-profiles-about/">Business Profiles</a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	</div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://uptownmessenger.com/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://uptownmessenger.com/2021/03/'> March 2021 </option>
	<option value='https://uptownmessenger.com/2021/02/'> February 2021 </option>
	<option value='https://uptownmessenger.com/2021/01/'> January 2021 </option>
	<option value='https://uptownmessenger.com/2020/12/'> December 2020 </option>
	<option value='https://uptownmessenger.com/2020/11/'> November 2020 </option>
	<option value='https://uptownmessenger.com/2020/10/'> October 2020 </option>
	<option value='https://uptownmessenger.com/2020/09/'> September 2020 </option>
	<option value='https://uptownmessenger.com/2020/08/'> August 2020 </option>
	<option value='https://uptownmessenger.com/2020/07/'> July 2020 </option>
	<option value='https://uptownmessenger.com/2020/06/'> June 2020 </option>
	<option value='https://uptownmessenger.com/2020/05/'> May 2020 </option>
	<option value='https://uptownmessenger.com/2020/04/'> April 2020 </option>
	<option value='https://uptownmessenger.com/2020/03/'> March 2020 </option>
	<option value='https://uptownmessenger.com/2020/02/'> February 2020 </option>
	<option value='https://uptownmessenger.com/2020/01/'> January 2020 </option>
	<option value='https://uptownmessenger.com/2019/12/'> December 2019 </option>
	<option value='https://uptownmessenger.com/2019/11/'> November 2019 </option>
	<option value='https://uptownmessenger.com/2019/10/'> October 2019 </option>
	<option value='https://uptownmessenger.com/2019/09/'> September 2019 </option>
	<option value='https://uptownmessenger.com/2019/08/'> August 2019 </option>
	<option value='https://uptownmessenger.com/2019/07/'> July 2019 </option>
	<option value='https://uptownmessenger.com/2019/06/'> June 2019 </option>
	<option value='https://uptownmessenger.com/2019/05/'> May 2019 </option>
	<option value='https://uptownmessenger.com/2019/04/'> April 2019 </option>
	<option value='https://uptownmessenger.com/2019/03/'> March 2019 </option>
	<option value='https://uptownmessenger.com/2019/02/'> February 2019 </option>
	<option value='https://uptownmessenger.com/2019/01/'> January 2019 </option>
	<option value='https://uptownmessenger.com/2018/12/'> December 2018 </option>
	<option value='https://uptownmessenger.com/2018/11/'> November 2018 </option>
	<option value='https://uptownmessenger.com/2018/10/'> October 2018 </option>
	<option value='https://uptownmessenger.com/2018/09/'> September 2018 </option>
	<option value='https://uptownmessenger.com/2018/08/'> August 2018 </option>
	<option value='https://uptownmessenger.com/2018/07/'> July 2018 </option>
	<option value='https://uptownmessenger.com/2018/06/'> June 2018 </option>
	<option value='https://uptownmessenger.com/2018/05/'> May 2018 </option>
	<option value='https://uptownmessenger.com/2018/04/'> April 2018 </option>
	<option value='https://uptownmessenger.com/2018/03/'> March 2018 </option>
	<option value='https://uptownmessenger.com/2018/02/'> February 2018 </option>
	<option value='https://uptownmessenger.com/2018/01/'> January 2018 </option>
	<option value='https://uptownmessenger.com/2017/12/'> December 2017 </option>
	<option value='https://uptownmessenger.com/2017/11/'> November 2017 </option>
	<option value='https://uptownmessenger.com/2017/10/'> October 2017 </option>
	<option value='https://uptownmessenger.com/2017/09/'> September 2017 </option>
	<option value='https://uptownmessenger.com/2017/08/'> August 2017 </option>
	<option value='https://uptownmessenger.com/2017/07/'> July 2017 </option>
	<option value='https://uptownmessenger.com/2017/06/'> June 2017 </option>
	<option value='https://uptownmessenger.com/2017/05/'> May 2017 </option>
	<option value='https://uptownmessenger.com/2017/04/'> April 2017 </option>
	<option value='https://uptownmessenger.com/2017/03/'> March 2017 </option>
	<option value='https://uptownmessenger.com/2017/02/'> February 2017 </option>
	<option value='https://uptownmessenger.com/2017/01/'> January 2017 </option>
	<option value='https://uptownmessenger.com/2016/12/'> December 2016 </option>
	<option value='https://uptownmessenger.com/2016/11/'> November 2016 </option>
	<option value='https://uptownmessenger.com/2016/10/'> October 2016 </option>
	<option value='https://uptownmessenger.com/2016/09/'> September 2016 </option>
	<option value='https://uptownmessenger.com/2016/08/'> August 2016 </option>
	<option value='https://uptownmessenger.com/2016/07/'> July 2016 </option>
	<option value='https://uptownmessenger.com/2016/06/'> June 2016 </option>
	<option value='https://uptownmessenger.com/2016/05/'> May 2016 </option>
	<option value='https://uptownmessenger.com/2016/04/'> April 2016 </option>
	<option value='https://uptownmessenger.com/2016/03/'> March 2016 </option>
	<option value='https://uptownmessenger.com/2016/02/'> February 2016 </option>
	<option value='https://uptownmessenger.com/2016/01/'> January 2016 </option>
	<option value='https://uptownmessenger.com/2015/12/'> December 2015 </option>
	<option value='https://uptownmessenger.com/2015/11/'> November 2015 </option>
	<option value='https://uptownmessenger.com/2015/10/'> October 2015 </option>
	<option value='https://uptownmessenger.com/2015/09/'> September 2015 </option>
	<option value='https://uptownmessenger.com/2015/08/'> August 2015 </option>
	<option value='https://uptownmessenger.com/2015/07/'> July 2015 </option>
	<option value='https://uptownmessenger.com/2015/06/'> June 2015 </option>
	<option value='https://uptownmessenger.com/2015/05/'> May 2015 </option>
	<option value='https://uptownmessenger.com/2015/04/'> April 2015 </option>
	<option value='https://uptownmessenger.com/2015/03/'> March 2015 </option>
	<option value='https://uptownmessenger.com/2015/02/'> February 2015 </option>
	<option value='https://uptownmessenger.com/2015/01/'> January 2015 </option>
	<option value='https://uptownmessenger.com/2014/12/'> December 2014 </option>
	<option value='https://uptownmessenger.com/2014/11/'> November 2014 </option>
	<option value='https://uptownmessenger.com/2014/10/'> October 2014 </option>
	<option value='https://uptownmessenger.com/2014/09/'> September 2014 </option>
	<option value='https://uptownmessenger.com/2014/08/'> August 2014 </option>
	<option value='https://uptownmessenger.com/2014/07/'> July 2014 </option>
	<option value='https://uptownmessenger.com/2014/06/'> June 2014 </option>
	<option value='https://uptownmessenger.com/2014/05/'> May 2014 </option>
	<option value='https://uptownmessenger.com/2014/04/'> April 2014 </option>
	<option value='https://uptownmessenger.com/2014/03/'> March 2014 </option>
	<option value='https://uptownmessenger.com/2014/02/'> February 2014 </option>
	<option value='https://uptownmessenger.com/2014/01/'> January 2014 </option>
	<option value='https://uptownmessenger.com/2013/12/'> December 2013 </option>
	<option value='https://uptownmessenger.com/2013/11/'> November 2013 </option>
	<option value='https://uptownmessenger.com/2013/10/'> October 2013 </option>
	<option value='https://uptownmessenger.com/2013/09/'> September 2013 </option>
	<option value='https://uptownmessenger.com/2013/08/'> August 2013 </option>
	<option value='https://uptownmessenger.com/2013/07/'> July 2013 </option>
	<option value='https://uptownmessenger.com/2013/06/'> June 2013 </option>
	<option value='https://uptownmessenger.com/2013/05/'> May 2013 </option>
	<option value='https://uptownmessenger.com/2013/04/'> April 2013 </option>
	<option value='https://uptownmessenger.com/2013/03/'> March 2013 </option>
	<option value='https://uptownmessenger.com/2013/02/'> February 2013 </option>
	<option value='https://uptownmessenger.com/2013/01/'> January 2013 </option>
	<option value='https://uptownmessenger.com/2012/12/'> December 2012 </option>
	<option value='https://uptownmessenger.com/2012/11/'> November 2012 </option>
	<option value='https://uptownmessenger.com/2012/10/'> October 2012 </option>
	<option value='https://uptownmessenger.com/2012/09/'> September 2012 </option>
	<option value='https://uptownmessenger.com/2012/08/'> August 2012 </option>
	<option value='https://uptownmessenger.com/2012/07/'> July 2012 </option>
	<option value='https://uptownmessenger.com/2012/06/'> June 2012 </option>
	<option value='https://uptownmessenger.com/2012/05/'> May 2012 </option>
	<option value='https://uptownmessenger.com/2012/04/'> April 2012 </option>
	<option value='https://uptownmessenger.com/2012/03/'> March 2012 </option>
	<option value='https://uptownmessenger.com/2012/02/'> February 2012 </option>
	<option value='https://uptownmessenger.com/2012/01/'> January 2012 </option>
	<option value='https://uptownmessenger.com/2011/12/'> December 2011 </option>
	<option value='https://uptownmessenger.com/2011/11/'> November 2011 </option>
	<option value='https://uptownmessenger.com/2011/10/'> October 2011 </option>
	<option value='https://uptownmessenger.com/2011/09/'> September 2011 </option>
	<option value='https://uptownmessenger.com/2011/08/'> August 2011 </option>
	<option value='https://uptownmessenger.com/2011/07/'> July 2011 </option>
	<option value='https://uptownmessenger.com/2011/06/'> June 2011 </option>
	<option value='https://uptownmessenger.com/2011/05/'> May 2011 </option>
	<option value='https://uptownmessenger.com/2011/04/'> April 2011 </option>
	<option value='https://uptownmessenger.com/2011/03/'> March 2011 </option>
	<option value='https://uptownmessenger.com/2011/02/'> February 2011 </option>
	<option value='https://uptownmessenger.com/2011/01/'> January 2011 </option>
	<option value='https://uptownmessenger.com/2010/12/'> December 2010 </option>
	<option value='https://uptownmessenger.com/2010/11/'> November 2010 </option>
	<option value='https://uptownmessenger.com/2010/10/'> October 2010 </option>
	<option value='https://uptownmessenger.com/2010/09/'> September 2010 </option>
	<option value='https://uptownmessenger.com/2010/08/'> August 2010 </option>
	<option value='https://uptownmessenger.com/2010/07/'> July 2010 </option>
	<option value='https://uptownmessenger.com/2010/05/'> May 2010 </option>
	<option value='https://uptownmessenger.com/2010/04/'> April 2010 </option>
	<option value='https://uptownmessenger.com/2009/12/'> December 2009 </option>
	<option value='https://uptownmessenger.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/UptownMessenger/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/UptownMessenger" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://plus.google.com/104354386787392791993" title="Link to Google Plus Page"><i class="icon-gplus"></i></a></li><li><a href="https://www.youtube.com/channel/UCrbd87q0Rj11S7cBiFyPr5Q" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://uptownmessenger.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2021, Uptown Messenger</p>
											</div>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-FX_D-dsj5P6wt"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-FX_D-dsj5P6wt.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- END Quantcast-Quantifier --><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuptownmessenger.com%2F2021%2F03%2Fviewpoint-voters-in-louisianas-majority-minority-district-to-choose-a-u-s-representative-saturday%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Viewpoint%3A%20Voters%20in%20Louisiana%E2%80%99s%20%E2%80%98majority%20minority%20district%E2%80%99%20to%20choose%20a%20U.S.%20representative%20Saturday&url=https%3A%2F%2Fuptownmessenger.com%2F2021%2F03%2Fviewpoint-voters-in-louisianas-majority-minority-district-to-choose-a-u-s-representative-saturday%2F&via=UptownMessenger"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Viewpoint%3A%20Voters%20in%20Louisiana%E2%80%99s%20%E2%80%98majority%20minority%20district%E2%80%99%20to%20choose%20a%20U.S.%20representative%20Saturday&body=The%202nd%20Congressional%20District%20as%20it%20exists%20today%20is%20a%20%E2%80%9Cmajority%20minority%20district%E2%80%9D%20created%20during%20the%201990%20redistricting%20cycle%2C%20according%20to%20Ed%20Chervenak%2C%20a%20UNO%20political%20scientist%20who%20has%20polled%20the%20race%20through%20his%20firm%20Edgewater%20Research.%C2%A0%20The%20intent%20of%20the%201990%20redistricting%20was%20to%20create%20a%20voting%20district%20where%20a%20%E2%80%9Crepresentative%20of%20choice%E2%80%9D%20could%20%5B%E2%80%A6%5Dhttps%3A%2F%2Fuptownmessenger.com%2F2021%2F03%2Fviewpoint-voters-in-louisianas-majority-minority-district-to-choose-a-u-s-representative-saturday%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://uptownmessenger.com/tag/danae-columbus/"><i class="icon-link"></i> <span>More on Danae Columbus</span></a></li>
<li><a href="https://uptownmessenger.com/tag/danae-columbus/feed/"><i class="icon-rss"></i> <span>Subscribe to Danae Columbus</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.5.5.4" async></script>
			<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.4' id='largoCore-js'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.4' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.4' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=0.11' id='navis-slideshows-js'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk (SSL caching disabled) 
Content Delivery Network via d23xispzx43ico.cloudfront.net

Served from: uptownmessenger.com @ 2021-03-18 21:12:07 by W3 Total Cache
-->