<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script>
	  window.googletag = window.googletag || {cmd: []};
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/2759494/Banner2021', [[728, 90], [320, 50]], 'div-gpt-ad-1611616326538-0').addService(googletag.pubads());
	    googletag.pubads().collapseEmptyDivs();
	    googletag.enableServices();
	  });
	</script>
	<title>
		Yardi Gras Stories: The Lower Garden District turns the music up and gets down | Uptown Messenger	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://uptownmessenger.com/xmlrpc.php" />
<title>Yardi Gras Stories: The Lower Garden District turns the music up and gets down &#8211; Uptown Messenger</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/logo.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/logo.png';
				} else {
					header_img = 'https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/logo.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Uptown Messenger &raquo; Feed" href="https://uptownmessenger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Uptown Messenger &raquo; Comments Feed" href="https://uptownmessenger.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Uptown Messenger &raquo; Yardi Gras Stories: The Lower Garden District turns the music up and gets down Comments Feed" href="https://uptownmessenger.com/2021/02/yardi-gras-stories-the-lower-garden-district-turns-the-music-up-and-gets-down/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/uptownmessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://d23xispzx43ico.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/css/style.min.css?ver=0.5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/uptownmessenger.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.4'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.4'></script>
<link rel='https://api.w.org/' href='https://uptownmessenger.com/wp-json/' />
<link rel='prev' title='Man injured in Hoffman Triangle shooting' href='https://uptownmessenger.com/2021/02/man-injured-in-hoffman-triangle-shooting/' />
<link rel="canonical" href="https://uptownmessenger.com/2021/02/yardi-gras-stories-the-lower-garden-district-turns-the-music-up-and-gets-down/" />
<link rel='shortlink' href='https://uptownmessenger.com/?p=437673' />
<link rel="alternate" type="application/json+oembed" href="https://uptownmessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fuptownmessenger.com%2F2021%2F02%2Fyardi-gras-stories-the-lower-garden-district-turns-the-music-up-and-gets-down%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://uptownmessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fuptownmessenger.com%2F2021%2F02%2Fyardi-gras-stories-the-lower-garden-district-turns-the-music-up-and-gets-down%2F&#038;format=xml" />
<style type="text/css">

img.most_read_preview{margin-right:5px;}
div.most_read_hits{font-style:italic;}
div.most_read_hits .most_read_hits_label{color:#F00;}
div.most_read_hits .most_read_hits_number{font-weight:bold;}

</style>

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@UptownMessenger">
							<meta property="og:title" content="Yardi Gras Stories: The Lower Garden District turns the music up and gets down" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://uptownmessenger.com/2021/02/yardi-gras-stories-the-lower-garden-district-turns-the-music-up-and-gets-down/"/>
					<meta property="og:description" content="&#8220;Here&#8217;s your Elvis outfit,&#8221; said the wife, tossing a Vegas-era Elvis Presley jumpsuit and a pompadour black wig with sideburns at her husband.   &#8220;But &#8230; uh &#8230; I don&#8217;t even like Elvis,&#8221; piped the husband from his armchair. &#8220;Put it on,&#8221; came the wife’s command. &#8220;We&#8217;re going to a parade!&#8221;  That scene took place seven [&hellip;]" />
					<meta name="description" content="&#8220;Here&#8217;s your Elvis outfit,&#8221; said the wife, tossing a Vegas-era Elvis Presley jumpsuit and a pompadour black wig with sideburns at her husband.   &#8220;But &#8230; uh &#8230; I don&#8217;t even like Elvis,&#8221; piped the husband from his armchair. &#8220;Put it on,&#8221; came the wife’s command. &#8220;We&#8217;re going to a parade!&#8221;  That scene took place seven [&hellip;]" />
			<meta property="og:site_name" content="Uptown Messenger" /><meta property="og:image" content="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image3-1-1170x1327.jpeg" /><link href="https://plus.google.com/104354386787392791993" rel="publisher" /><link rel="shortcut icon" href="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/favicon.jpg"/><meta name="news_keywords" content="Mardi Gras, neighborhood groups, Krewe of House Floats"><meta name="original-source" content="https://uptownmessenger.com/2021/02/yardi-gras-stories-the-lower-garden-district-turns-the-music-up-and-gets-down/" /><meta name="syndication-source" content="https://uptownmessenger.com/2021/02/yardi-gras-stories-the-lower-garden-district-turns-the-music-up-and-gets-down/" />			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-17943545-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Uptown Messenger"],
					["largo._setDomainName", "uptownmessenger.com"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<link rel="icon" href="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/favicon-60x60.jpg" sizes="32x32" />
<link rel="icon" href="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/favicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/favicon.jpg" />
<meta name="msapplication-TileImage" content="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/favicon.jpg" />
		<style type="text/css" id="wp-custom-css">
			body {
	font-family: 'Times New Roman', Times, serif;
}

h1, h2, h3, h4, h5, h6 {
	font-family: 'Times New Roman', Times, serif;
	font-weight: normal;
}

.stories h2.entry-title {
	font-size: 28px;
}

.stories h2.entry-title a:hover  {
	color: #787878;
	text-decoration: none;
}

.primary-featured-post h2 a:hover  {
	color: #787878;
	text-decoration: none;
}

.secondary-featured-post h2 a:hover  {
	color: #787878;
	text-decoration: none;
}

.widget.largo-related-posts h4 a:hover {
	color: #787878;
	text-decoration: none;
}

h1 a, h2 a, h3 a, h4 a, h5 a, h6 a {
	color: #000;
}

#site-header {
    background-color: #000000;
    background-position: center right;
    background-repeat: no-repeat;
    padding: 24px 0 24px 24px;
    margin: 0;
    background-size: cover;
}

h1.branding a, h2.branding a {
	color: #FFF;
}		</style>
		</head>

<body class="post-template-default single single-post postid-437673 single-format-standard classic">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
								<div class="nav-right">
					<div class="donate-btn"><a href="https://uptownmessenger.com/support-us/"><i class="icon-heart"></i>Donate Now</a></div> 					<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="https://uptownmessenger.com/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://uptownmessenger.com/support-us/">
										<span><i class="icon-heart"></i>Donate Now</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://uptownmessenger.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://uptownmessenger.com/"><img src="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/logo-sticky.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://uptownmessenger.com/">
									<img src="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/logo-sticky.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-68662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68662"><a href="https://uptownmessenger.com/">Home</a></li>
<li id="menu-item-86357" class="menu-item menu-item-type-taxonomy menu-item-object-prominence menu-item-has-children dropdown menu-item-86357"><a href="https://uptownmessenger.com/prominence/featured/" class="dropdown-toggle">Featured Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-86309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86309"><a href="https://uptownmessenger.com/category/business-profile/">Business Profiles</a></li>
	<li id="menu-item-86396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86396"><a href="https://uptownmessenger.com/category/coronavirus/">COVID-19</a></li>
	<li id="menu-item-86312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86312"><a href="https://uptownmessenger.com/category/crime/">crime</a></li>
	<li id="menu-item-86316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86316"><a href="https://uptownmessenger.com/category/food/">food and drink</a></li>
	<li id="menu-item-86314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86314"><a href="https://uptownmessenger.com/category/opinion/">opinion</a></li>
	<li id="menu-item-86315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86315"><a href="https://uptownmessenger.com/category/politics/">politics</a></li>
	<li id="menu-item-86311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86311"><a href="https://uptownmessenger.com/category/public-safety/">public safety</a></li>
</ul>
</li>
<li id="menu-item-68663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68663"><a href="https://uptownmessenger.com/about-2/">About Us</a></li>
<li id="menu-item-68666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68666"><a href="https://uptownmessenger.com/subscribe/">Get Email Updates</a></li>
<li id="menu-item-68667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68667"><a href="https://uptownmessenger.com/support-us/">How to Support</a></li>
<li id="menu-item-68664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68664"><a href="https://uptownmessenger.com/advertise/">Advertise</a></li>
<li id="menu-item-68665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68665"><a href="https://uptownmessenger.com/calendar/">Calendar</a></li>
<li id="menu-item-68722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-68722"><a href="#" class="dropdown-toggle">NOLA Messenger <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-68724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68724"><a target="_blank" href="http://gentillymessenger.com/">Gentilly Messenger</a></li>
	<li id="menu-item-68723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68723"><a target="_blank" href="http://midcitymessenger.com/">Mid-City Messenger</a></li>
</ul>
</li>
								<li class="donate">
									<a class="donate-link" href="https://uptownmessenger.com/support-us/">
										<span>Donate Now</span>
									</a>
								</li>													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
	<!-- /2759494/Banner2021 -->
	<div id='div-gpt-ad-1611616326538-0' style='width: 728px; height: auto; margin: 20px auto;'>
	  <script>
	    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1611616326538-0'); });
	  </script>
	</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization" style="background-image: url('https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2018/05/Church.jpg');">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://uptownmessenger.com/">
						<span class="sitename" itemprop="name">Uptown Messenger</span>
						<span class="tagline" itemprop="description"> - News, crime, politics and events for Uptown New Orleans</span>
					</a>
				</h2>
			<a itemprop="url" href="https://uptownmessenger.com/"><img class="header_img" src="" alt="" /></a><aside id="custom_html-6" class="widget_text widget widget-1 odd default widget_custom_html clearfix"><div class="textwidget custom-html-widget"></div></aside></header>
<header class="print-header nocontent">
	<p>
		<strong>Uptown Messenger</strong>
		(https://uptownmessenger.com/2021/02/yardi-gras-stories-the-lower-garden-district-turns-the-music-up-and-gets-down/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68662"><a href="https://uptownmessenger.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-prominence menu-item-has-children dropdown menu-item-86357"><a href="https://uptownmessenger.com/prominence/featured/" class="dropdown-toggle">Featured Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86309"><a href="https://uptownmessenger.com/category/business-profile/">Business Profiles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86396"><a href="https://uptownmessenger.com/category/coronavirus/">COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86312"><a href="https://uptownmessenger.com/category/crime/">crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86316"><a href="https://uptownmessenger.com/category/food/">food and drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86314"><a href="https://uptownmessenger.com/category/opinion/">opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86315"><a href="https://uptownmessenger.com/category/politics/">politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86311"><a href="https://uptownmessenger.com/category/public-safety/">public safety</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68663"><a href="https://uptownmessenger.com/about-2/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68666"><a href="https://uptownmessenger.com/subscribe/">Get Email Updates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68667"><a href="https://uptownmessenger.com/support-us/">How to Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68664"><a href="https://uptownmessenger.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68665"><a href="https://uptownmessenger.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-68722"><a href="#" class="dropdown-toggle">NOLA Messenger <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68724"><a target="_blank" href="http://gentillymessenger.com/">Gentilly Messenger</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68723"><a target="_blank" href="http://midcitymessenger.com/">Mid-City Messenger</a></li>
</ul>
</li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-437673" class="hnews item post-437673 post type-post status-publish format-standard has-post-thumbnail hentry category-mardi-gras category-neighborhoods tag-krewe-of-house-floats featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h1 class="entry-title" itemprop="headline">Yardi Gras Stories: The Lower Garden District turns the music up and gets down</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">Kristine Froeba, Uptown Messenger</span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-02-05T11:04:52-06:00"><span class="time-ago">10 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://uptownmessenger.com/category/mardi-gras/"><i class="icon-link"></i> <span>More on Mardi Gras</span></a></li>
<li><a href="https://uptownmessenger.com/category/mardi-gras/feed/"><i class="icon-rss"></i> <span>Subscribe to Mardi Gras</span></a></li>
	</ul>
	</span>
</span></div>
		<meta itemprop="description" content="&#8220;Here&#8217;s your Elvis outfit,&#8221; said the wife, tossing a Vegas-era Elvis Presley jumpsuit and a pompadour black wig with sideburns at her husband.  
&#8220;But &#8230; uh &#8230; I don&#8217;t even like Elvis,&#8221; piped the husband from his armchair. &#8220;Put it on,&#8221; came the wife’s command. &#8220;We&#8217;re going to a parade!&#8221; 
That scene took place seven years ago, shortly after Illinois native and raconteur Terri Bird and her husband, Kassinger Valente, relocated to New Orleans. 
" />
<meta itemprop="datePublished" content="2021-02-05T11:04:52-06:00" />
<meta itemprop="dateModified" content="2021-02-05T11:04:52-06:00" />
<meta itemprop="image" content="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image3-1-140x140.jpeg" />
	</header><!-- / entry header -->

	
	<div class="entry-content clearfix" itemprop="articleBody">
		<div id="attachment_392823"  class="wp-caption module image aligncenter" style="max-width: 600px;"><img class="wp-image-392823" src="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/01/IMG_0476-771x517.jpg" alt="" width="600" height="402" srcset="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/01/IMG_0476-771x517.jpg 771w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/01/IMG_0476-336x225.jpg 336w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/01/IMG_0476-768x515.jpg 768w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/01/IMG_0476-1536x1030.jpg 1536w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/01/IMG_0476-2048x1373.jpg 2048w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/01/IMG_0476-1170x785.jpg 1170w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-media-credit">Uptown Messenger</p><p class="wp-caption-text">Michael and Stacey Burke dance in front of their house float.</p></div>
<p><span style="font-weight: 400;">&#8220;Here&#8217;s your Elvis outfit,&#8221; said the wife, tossing a Vegas-era Elvis Presley jumpsuit and a pompadour black wig with sideburns at her husband.  </span></p>
<p><span style="font-weight: 400;">&#8220;But &#8230; uh &#8230; I don&#8217;t even like Elvis,&#8221; piped the husband from his armchair.</span></p>
<p><span style="font-weight: 400;">&#8220;Put it on,&#8221; came the wife’s command. &#8220;We&#8217;re going to a parade!&#8221; </span></p>
<p><span style="font-weight: 400;">That scene took place seven years ago, shortly after Illinois native and raconteur Terri Bird and her husband, Kassinger Valente, relocated to New Orleans.</span></p>
<p><span style="font-weight: 400;">Bird now finds herself bestowed with the official and proper title of captain of the Lower Garden District subkrewe of the Krewe of House Floats. </span></p>
<p><span style="font-weight: 400;">Bird is what locals call an embedded native. She didn&#8217;t just move to New Orleans; she became a full-fledged New Orleanian on impact. Even her accent now sounds more Yat than Midwestern. </span></p>
<p><span style="font-weight: 400;">Frantic, manic and more than a little giddy describes Bird&#8217;s mood when she talks about Mardi Gras, especially its newest iteration: the house float.  </span></p>
<p><span style="font-weight: 400;">The house float idea is the now nationally known Megan Boudreaux&#8217;s brainchild. Boudreaux, as the founder and the admiral of the Krewe of House Floats, is the newest darling of CNN, The Wall Street Journal and even Smithsonian Magazine. </span></p>
<p><span style="font-weight: 400;">As the Carnival season progresses, so great is the media&#8217;s demand for interviews with Boudreaux, the retired Big Easy Rollergirl may require a press secretary. It&#8217;s no wonder. In a world of lockdowns, her story is the kind people are drawn to.</span></p>
<p><span style="font-weight: 400;">It all started with a social media quip. Boudreaux has relayed more times than she can remember that it was all just a joke. She says that her idea of decorated houses replacing Mardi Gras parades was sparked via a Twitter exchange.</span></p>
<p><span style="font-weight: 400;">Regardless of the idea&#8217;s inception, housebound New Orleanians leaped at an opportunity to channel their bridled creative Mardi Gras energies. Transforming houses into Mardi Gras parade float replicas became a sensation across the region and has even spread across the nation among New Orleans ex-pats.</span></p>
<p><span style="font-weight: 400;">&#8220;We now have roughly 3,000 floats,&#8221; Boudreaux said. &#8220;It&#8217;s pretty overwhelming. I thought I was just going to do this in my own neighborhood of Algiers Point. Now it’s everywhere.&#8221;</span></p>
<div id="attachment_437725"  class="wp-caption module image aligncenter" style="max-width: 600px;"><img class="wp-image-437725" src="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image2-771x819.jpeg" alt="" width="600" height="637" srcset="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image2-771x819.jpeg 771w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image2-336x357.jpeg 336w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image2-768x815.jpeg 768w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image2-1447x1536.jpeg 1447w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image2-1929x2048.jpeg 1929w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image2-1170x1242.jpeg 1170w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Popeyes Louisiana Kitchen joins the house float flotilla on the corner of Erato and St. Charles Avenue (Kristine Froeba).</p></div>
<p><span style="font-weight: 400;">Because of the overwhelming response to the project and the hundreds of locals seeking guidance on how to proceed, subkrewes had to be employed. </span></p>
<p><span style="font-weight: 400;">Terri Bird is one of Boudreaux’s many subkrewe captains whose phones now ring off the hook.</span></p>
<p><span style="font-weight: 400;">&#8220;When I volunteered for this, there were like 30 people in the whole city,&#8221; Bird said. &#8220;That is not how it worked out.&#8221;  </span></p>
<p><span style="font-weight: 400;">Bird said that she has 22 official house floats in her sub-krewe; however, she says unofficial floats are springing up around her house daily. She says she was delighted when the nearby Popeyes Louisiana Kitchen on Erato and St. Charles Avenue created a restaurant float. </span></p>
<p><span style="font-weight: 400;">Every neighborhood has a theme, and the Lower Garden District’s theme is &#8220;Let the Music Play.&#8221; She says it’s the theme that the area&#8217;s floats should follow, however loosely.</span></p>
<div id="attachment_437733"  class="wp-caption module image aligncenter" style="max-width: 400px;"><img class="wp-image-437733" src="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image0-4-771x1015.jpeg" alt="" width="400" height="526" srcset="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image0-4-771x1015.jpeg 771w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image0-4-336x442.jpeg 336w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image0-4-768x1011.jpeg 768w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image0-4.jpeg 1107w" sizes="(max-width: 400px) 100vw, 400px" /></a><p class="wp-caption-text">Musician Dr. John adorns the porch of the “We Think It Makes a Better World“ house float on Coliseum Square (Kristine Froeba).</p></div>
<p><span style="font-weight: 400;">One of the standout floats is on Coliseum Square. It’s entitled &#8220;We Think It Makes a Better World.” The float is an homage to Dr. John and his song, &#8220;Let&#8217;s Make a Better World” and references the turmoil of the world at large and the ongoing pandemic.</span></p>
<p><span style="font-weight: 400;">Bird says the float&#8217;s creators — Diane Anderson Ireland, Derrick Strasburg and Todd Criollo — are members of the historic corner Victorian house’s condo association. The members say their float is a dedication to the memory of local legend, singer and songwriter Malcolm John &#8220;Mac&#8221; Rebennack, aka Dr. John.</span></p>
<div id="attachment_437732"  class="wp-caption module image aligncenter" style="max-width: 600px;"><img class="wp-image-437732" src="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image1-1-771x759.jpeg" alt="" width="600" height="591" srcset="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image1-1-771x759.jpeg 771w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image1-1-336x331.jpeg 336w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image1-1-768x756.jpeg 768w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image1-1-1536x1512.jpeg 1536w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image1-1-2048x2016.jpeg 2048w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image1-1-25x25.jpeg 25w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image1-1-60x60.jpeg 60w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image1-1-1170x1152.jpeg 1170w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">The “Acadiana Hayride” house float installation on Euterpe Street has a professional touch.(Kristine Froeba).</p></div>
<p><span style="font-weight: 400;">Another standout floats in the LGD is the Krewe of Red Beans funded <a href="https://uptownmessenger.com/2021/01/house-float-brings-a-bit-of-a-acadiana-to-the-lower-garden-district/">&#8220;Acadiana Hayride&#8221;</a> at 948 Euterpe St. The Krewe of Red Beans initiated a successful funding concept to create employment for out-of-work Mardi Gras artists. This house float is one of the many results of their endeavors.</span></p>
<p><span style="font-weight: 400;">The &#8220;Acadiana Hayride&#8221; house is owned by Michael and Stacy Burke. Michael Burke, a New York transplant, describes his house float as a pure joy.</span></p>
<p><span style="font-weight: 400;">&#8220;The house floats have democratized Mardi Gras,&#8221; Burke said. &#8220;Now everyone can be a player. The playing field has been leveled.&#8221;</span></p>
<p><span style="font-weight: 400;">Bird also recommends the “Superbloom” floral house float at 1824 Sophie Wright Place, made by Tracey Armitage.</span></p>
<div id="attachment_437718"  class="wp-caption module image aligncenter" style="max-width: 600px;"><img class="wp-image-437718" src="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image3-771x696.jpeg" alt="" width="600" height="542" srcset="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image3-771x696.jpeg 771w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image3-336x303.jpeg 336w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image3-768x694.jpeg 768w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image3-1536x1387.jpeg 1536w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image3-2048x1850.jpeg 2048w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/image3-1170x1057.jpeg 1170w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">The &#8220;All Shook Up&#8221; house float on St. Mary Street pays homage to the Krewe of the Rolling Elvi. (Kristine Froeba).</p></div>
<p><span style="font-weight: 400;">As for the neighborhood captain and her husband, their float is &#8220;All Shook Up,&#8221; after the Elvis Presley 1957 hit single. Aptly named, the house float is a mélange of Elvis silhouettes, musical notes and 1950s diner images. </span></p>
<p><span style="font-weight: 400;">The float’s owners belong to the 200-member Krewe of the Rolling Elvi. Valente&#8217;s &#8217;50s pink Cadillac scooter he normally uses for Carnival parades is part of their house float.</span></p>
<p><span style="font-weight: 400;">&#8220;My first experience of Mardi Gras was in 2001,&#8221; Bird said. &#8220;I didn&#8217;t know any better, and I watched all the parades on Canal Street.&#8221;</span></p>
<p><span style="font-weight: 400;">Bird&#8217;s first experience participating as a krewe member was in the female walking component of the Krewe of the Rolling Elvi. </span></p>
<p><span style="font-weight: 400;">&#8220;I was just an Anne Margaret in a red wig, that&#8217;s how you start out,&#8221; Bird said. &#8220;But, now I&#8217;m a Priscilla Presley, have a black wig, and ride on the float.&#8221;</span></p>
<p><span style="font-weight: 400;">As for her husband, the House Floats, Elvis and Mardi Gras, Bird said, &#8220;He loves it, all of it.&#8221; </span></p>
<p>To view the official Krewe of House Floats map, see <a href="https://www.kreweofhousefloats.org/map">here.</a></p>
	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-437673 -->
<div class="article-bottom nocontent"><aside id="largo-related-posts-widget-2" class="widget widget-2 even default largo-related-posts clearfix"><h3 class="widgettitle">More Stories Like This</h3><ul class="related"><li><a href="https://uptownmessenger.com/2021/02/yardi-gras-stories-freret-is-off-to-great-places-will-it-succeed-yes-it-will-indeed/"/><img width="140" height="140" src="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/IMG-4143-2-140x140.jpg" class=" wp-post-image" alt="" srcset="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/IMG-4143-2-140x140.jpg 140w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/IMG-4143-2-25x25.jpg 25w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/IMG-4143-2-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://uptownmessenger.com/2021/02/yardi-gras-stories-freret-is-off-to-great-places-will-it-succeed-yes-it-will-indeed/" title="Read: ">Yardi Gras Stories: Freret is off to great places. Will it succeed? Yes, it will, indeed!</a></h4>

									<h5 class="byline">
						<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">Sharon Lurye, Uptown Messenger</span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-02-03T11:55:24-06:00">February 3, 2021</time></span>
					</h5>
				
				<p>Parades are canceled this year, but have you no fear. Freret held a vote on a theme for house floats. </p>
</li><li><a href="https://uptownmessenger.com/2021/02/yardi-gras-stories-the-garden-district-throws-a-house-party/"/><img width="140" height="140" src="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/GardenPartyDETAIL-140x140.jpg" class=" wp-post-image" alt="" srcset="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/GardenPartyDETAIL-140x140.jpg 140w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/GardenPartyDETAIL-25x25.jpg 25w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/GardenPartyDETAIL-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://uptownmessenger.com/2021/02/yardi-gras-stories-the-garden-district-throws-a-house-party/" title="Read: ">Yardi Gras Stories: The Garden District throws a house float party</a></h4>

									<h5 class="byline">
						<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">Jeanne d&#039;Arcy, Uptown Messenger</span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-02-02T10:00:56-06:00">February 2, 2021</time></span>
					</h5>
				
				<p>The Garden District, bordered by the Uptown parade route on St. Charles Avenue, is a neighborhood that parties during Carnival time. </p>
</li><li><a href="https://uptownmessenger.com/2021/02/yardi-gras-stories-house-floats-bring-neighbors-together-in-central-city/"/><img width="140" height="140" src="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/IMG-4231-140x140.jpg" class=" wp-post-image" alt="" srcset="https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/IMG-4231-140x140.jpg 140w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/IMG-4231-25x25.jpg 25w, https://d23xispzx43ico.cloudfront.net/wp-content/uploads/2021/02/IMG-4231-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://uptownmessenger.com/2021/02/yardi-gras-stories-house-floats-bring-neighbors-together-in-central-city/" title="Read: ">Yardi Gras Stories: House floats bring neighbors together in Central City</a></h4>

									<h5 class="byline">
						<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">Sharon Lurye, Uptown Messenger</span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-02-01T11:45:42-06:00">February 1, 2021</time></span>
					</h5>
				
				<p>Mardi Gras parades may be cancelled, but that hasn’t stopped residents of Central City from turning their neighborhood into a festive Wonderland. Central City is one of the many neighborhoods participating in Yardi Gras, an alternative to Mardi Gras parades where homeowners decorate their own houses as floats. </p>
</li></ul></aside></div>	<div id="comments" class="clearfix">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/yardi-gras-stories-the-lower-garden-district-turns-the-music-up-and-gets-down/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://uptownmessenger.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='437673' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b9224ba619" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="93"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<aside id="custom_html-5" class="widget_text widget widget-1 odd default widget_custom_html clearfix"><h3 class="widgettitle">Thanks to our Advertisers</h3><div class="textwidget custom-html-widget"><script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/2759494/adspot1', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-0').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot10', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-1').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot11', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-2').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot12', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-3').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot13', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-4').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot14', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-5').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot15', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-6').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot16', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-7').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot17', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-8').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot18', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-9').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot19', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-10').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot2', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-11').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot20', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-12').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot21', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-13').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot22', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-14').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot23', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-15').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot24', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-16').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot25', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-17').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot26', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-18').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot27', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-19').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot28', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-20').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot29', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-21').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot3', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-22').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot30', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-23').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot31', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-24').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot32', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-25').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot33', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-26').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot34', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-27').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot35', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-28').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot4', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-29').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot5', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-30').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot6', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-31').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot7', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-32').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot8', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-33').addService(googletag.pubads());
googletag.defineSlot('/2759494/adspot9', [[300, 250], [300, 600]], 'div-gpt-ad-1403731571302-34').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
</script>

<!-- adspot1 -->
<div id='div-gpt-ad-1403731571302-0'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-0');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot10 -->
<div id='div-gpt-ad-1403731571302-1'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-1');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot11 -->
<div id='div-gpt-ad-1403731571302-2'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-2');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot12 -->
<div id='div-gpt-ad-1403731571302-3'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-3');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot13 -->
<div id='div-gpt-ad-1403731571302-4'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-4');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot14 -->
<div id='div-gpt-ad-1403731571302-5'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-5');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot15 -->
<div id='div-gpt-ad-1403731571302-6'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-6');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot16 -->
<div id='div-gpt-ad-1403731571302-7'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-7');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot17 -->
<div id='div-gpt-ad-1403731571302-8'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-8');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot18 -->
<div id='div-gpt-ad-1403731571302-9'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-9');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot19 -->
<div id='div-gpt-ad-1403731571302-10'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-10');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot2 -->
<div id='div-gpt-ad-1403731571302-11'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-11');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot20 -->
<div id='div-gpt-ad-1403731571302-12'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-12');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot21 -->
<div id='div-gpt-ad-1403731571302-13'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-13');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot22 -->
<div id='div-gpt-ad-1403731571302-14'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-14');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot23 -->
<div id='div-gpt-ad-1403731571302-15'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-15');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot24 -->
<div id='div-gpt-ad-1403731571302-16'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-16');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot25 -->
<div id='div-gpt-ad-1403731571302-17'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-17');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot26 -->
<div id='div-gpt-ad-1403731571302-18'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-18');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot27 -->
<div id='div-gpt-ad-1403731571302-19'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-19');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot28 -->
<div id='div-gpt-ad-1403731571302-20'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-20');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot29 -->
<div id='div-gpt-ad-1403731571302-21'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-21');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot3 -->
<div id='div-gpt-ad-1403731571302-22'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-22');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot30 -->
<div id='div-gpt-ad-1403731571302-23'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-23');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot31 -->
<div id='div-gpt-ad-1403731571302-24'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-24');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot32 -->
<div id='div-gpt-ad-1403731571302-25'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-25');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot33 -->
<div id='div-gpt-ad-1403731571302-26'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-26');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot34 -->
<div id='div-gpt-ad-1403731571302-27'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-27');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot35 -->
<div id='div-gpt-ad-1403731571302-28'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-28');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot4 -->
<div id='div-gpt-ad-1403731571302-29'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-29');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot5 -->
<div id='div-gpt-ad-1403731571302-30'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-30');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot6 -->
<div id='div-gpt-ad-1403731571302-31'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-31');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot7 -->
<div id='div-gpt-ad-1403731571302-32'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-32');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot8 -->
<div id='div-gpt-ad-1403731571302-33'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-33');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div>

<!-- adspot9 -->
<div id='div-gpt-ad-1403731571302-34'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1403731571302-34');
</script>
</div>
<div style="height:10px;font-size:10px;">&nbsp;</div></div></aside><aside id="custom_html-4" class="widget_text widget widget-2 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-8226906260347087");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-8226906260347087", "Sabree");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<!-- Sabree -->
<script type='text/javascript'>
GA_googleFillSlot("Sabree");
</script></div></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<ul id="menu-footer-navigation" class="menu"><li class="menu-label">Uptown Messenger</li><li id="menu-item-68735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68735"><a href="https://uptownmessenger.com/about-2/">About Us</a></li>
<li id="menu-item-68734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68734"><a href="https://uptownmessenger.com/support-us/">Support Local New Orleans News</a></li>
<li id="menu-item-68733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68733"><a href="https://uptownmessenger.com/advertise/">Advertise</a></li>
<li id="menu-item-81647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81647"><a href="https://uptownmessenger.com/business-profiles-about/">Business Profiles</a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	</div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://uptownmessenger.com/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://uptownmessenger.com/2021/02/'> February 2021 </option>
	<option value='https://uptownmessenger.com/2021/01/'> January 2021 </option>
	<option value='https://uptownmessenger.com/2020/12/'> December 2020 </option>
	<option value='https://uptownmessenger.com/2020/11/'> November 2020 </option>
	<option value='https://uptownmessenger.com/2020/10/'> October 2020 </option>
	<option value='https://uptownmessenger.com/2020/09/'> September 2020 </option>
	<option value='https://uptownmessenger.com/2020/08/'> August 2020 </option>
	<option value='https://uptownmessenger.com/2020/07/'> July 2020 </option>
	<option value='https://uptownmessenger.com/2020/06/'> June 2020 </option>
	<option value='https://uptownmessenger.com/2020/05/'> May 2020 </option>
	<option value='https://uptownmessenger.com/2020/04/'> April 2020 </option>
	<option value='https://uptownmessenger.com/2020/03/'> March 2020 </option>
	<option value='https://uptownmessenger.com/2020/02/'> February 2020 </option>
	<option value='https://uptownmessenger.com/2020/01/'> January 2020 </option>
	<option value='https://uptownmessenger.com/2019/12/'> December 2019 </option>
	<option value='https://uptownmessenger.com/2019/11/'> November 2019 </option>
	<option value='https://uptownmessenger.com/2019/10/'> October 2019 </option>
	<option value='https://uptownmessenger.com/2019/09/'> September 2019 </option>
	<option value='https://uptownmessenger.com/2019/08/'> August 2019 </option>
	<option value='https://uptownmessenger.com/2019/07/'> July 2019 </option>
	<option value='https://uptownmessenger.com/2019/06/'> June 2019 </option>
	<option value='https://uptownmessenger.com/2019/05/'> May 2019 </option>
	<option value='https://uptownmessenger.com/2019/04/'> April 2019 </option>
	<option value='https://uptownmessenger.com/2019/03/'> March 2019 </option>
	<option value='https://uptownmessenger.com/2019/02/'> February 2019 </option>
	<option value='https://uptownmessenger.com/2019/01/'> January 2019 </option>
	<option value='https://uptownmessenger.com/2018/12/'> December 2018 </option>
	<option value='https://uptownmessenger.com/2018/11/'> November 2018 </option>
	<option value='https://uptownmessenger.com/2018/10/'> October 2018 </option>
	<option value='https://uptownmessenger.com/2018/09/'> September 2018 </option>
	<option value='https://uptownmessenger.com/2018/08/'> August 2018 </option>
	<option value='https://uptownmessenger.com/2018/07/'> July 2018 </option>
	<option value='https://uptownmessenger.com/2018/06/'> June 2018 </option>
	<option value='https://uptownmessenger.com/2018/05/'> May 2018 </option>
	<option value='https://uptownmessenger.com/2018/04/'> April 2018 </option>
	<option value='https://uptownmessenger.com/2018/03/'> March 2018 </option>
	<option value='https://uptownmessenger.com/2018/02/'> February 2018 </option>
	<option value='https://uptownmessenger.com/2018/01/'> January 2018 </option>
	<option value='https://uptownmessenger.com/2017/12/'> December 2017 </option>
	<option value='https://uptownmessenger.com/2017/11/'> November 2017 </option>
	<option value='https://uptownmessenger.com/2017/10/'> October 2017 </option>
	<option value='https://uptownmessenger.com/2017/09/'> September 2017 </option>
	<option value='https://uptownmessenger.com/2017/08/'> August 2017 </option>
	<option value='https://uptownmessenger.com/2017/07/'> July 2017 </option>
	<option value='https://uptownmessenger.com/2017/06/'> June 2017 </option>
	<option value='https://uptownmessenger.com/2017/05/'> May 2017 </option>
	<option value='https://uptownmessenger.com/2017/04/'> April 2017 </option>
	<option value='https://uptownmessenger.com/2017/03/'> March 2017 </option>
	<option value='https://uptownmessenger.com/2017/02/'> February 2017 </option>
	<option value='https://uptownmessenger.com/2017/01/'> January 2017 </option>
	<option value='https://uptownmessenger.com/2016/12/'> December 2016 </option>
	<option value='https://uptownmessenger.com/2016/11/'> November 2016 </option>
	<option value='https://uptownmessenger.com/2016/10/'> October 2016 </option>
	<option value='https://uptownmessenger.com/2016/09/'> September 2016 </option>
	<option value='https://uptownmessenger.com/2016/08/'> August 2016 </option>
	<option value='https://uptownmessenger.com/2016/07/'> July 2016 </option>
	<option value='https://uptownmessenger.com/2016/06/'> June 2016 </option>
	<option value='https://uptownmessenger.com/2016/05/'> May 2016 </option>
	<option value='https://uptownmessenger.com/2016/04/'> April 2016 </option>
	<option value='https://uptownmessenger.com/2016/03/'> March 2016 </option>
	<option value='https://uptownmessenger.com/2016/02/'> February 2016 </option>
	<option value='https://uptownmessenger.com/2016/01/'> January 2016 </option>
	<option value='https://uptownmessenger.com/2015/12/'> December 2015 </option>
	<option value='https://uptownmessenger.com/2015/11/'> November 2015 </option>
	<option value='https://uptownmessenger.com/2015/10/'> October 2015 </option>
	<option value='https://uptownmessenger.com/2015/09/'> September 2015 </option>
	<option value='https://uptownmessenger.com/2015/08/'> August 2015 </option>
	<option value='https://uptownmessenger.com/2015/07/'> July 2015 </option>
	<option value='https://uptownmessenger.com/2015/06/'> June 2015 </option>
	<option value='https://uptownmessenger.com/2015/05/'> May 2015 </option>
	<option value='https://uptownmessenger.com/2015/04/'> April 2015 </option>
	<option value='https://uptownmessenger.com/2015/03/'> March 2015 </option>
	<option value='https://uptownmessenger.com/2015/02/'> February 2015 </option>
	<option value='https://uptownmessenger.com/2015/01/'> January 2015 </option>
	<option value='https://uptownmessenger.com/2014/12/'> December 2014 </option>
	<option value='https://uptownmessenger.com/2014/11/'> November 2014 </option>
	<option value='https://uptownmessenger.com/2014/10/'> October 2014 </option>
	<option value='https://uptownmessenger.com/2014/09/'> September 2014 </option>
	<option value='https://uptownmessenger.com/2014/08/'> August 2014 </option>
	<option value='https://uptownmessenger.com/2014/07/'> July 2014 </option>
	<option value='https://uptownmessenger.com/2014/06/'> June 2014 </option>
	<option value='https://uptownmessenger.com/2014/05/'> May 2014 </option>
	<option value='https://uptownmessenger.com/2014/04/'> April 2014 </option>
	<option value='https://uptownmessenger.com/2014/03/'> March 2014 </option>
	<option value='https://uptownmessenger.com/2014/02/'> February 2014 </option>
	<option value='https://uptownmessenger.com/2014/01/'> January 2014 </option>
	<option value='https://uptownmessenger.com/2013/12/'> December 2013 </option>
	<option value='https://uptownmessenger.com/2013/11/'> November 2013 </option>
	<option value='https://uptownmessenger.com/2013/10/'> October 2013 </option>
	<option value='https://uptownmessenger.com/2013/09/'> September 2013 </option>
	<option value='https://uptownmessenger.com/2013/08/'> August 2013 </option>
	<option value='https://uptownmessenger.com/2013/07/'> July 2013 </option>
	<option value='https://uptownmessenger.com/2013/06/'> June 2013 </option>
	<option value='https://uptownmessenger.com/2013/05/'> May 2013 </option>
	<option value='https://uptownmessenger.com/2013/04/'> April 2013 </option>
	<option value='https://uptownmessenger.com/2013/03/'> March 2013 </option>
	<option value='https://uptownmessenger.com/2013/02/'> February 2013 </option>
	<option value='https://uptownmessenger.com/2013/01/'> January 2013 </option>
	<option value='https://uptownmessenger.com/2012/12/'> December 2012 </option>
	<option value='https://uptownmessenger.com/2012/11/'> November 2012 </option>
	<option value='https://uptownmessenger.com/2012/10/'> October 2012 </option>
	<option value='https://uptownmessenger.com/2012/09/'> September 2012 </option>
	<option value='https://uptownmessenger.com/2012/08/'> August 2012 </option>
	<option value='https://uptownmessenger.com/2012/07/'> July 2012 </option>
	<option value='https://uptownmessenger.com/2012/06/'> June 2012 </option>
	<option value='https://uptownmessenger.com/2012/05/'> May 2012 </option>
	<option value='https://uptownmessenger.com/2012/04/'> April 2012 </option>
	<option value='https://uptownmessenger.com/2012/03/'> March 2012 </option>
	<option value='https://uptownmessenger.com/2012/02/'> February 2012 </option>
	<option value='https://uptownmessenger.com/2012/01/'> January 2012 </option>
	<option value='https://uptownmessenger.com/2011/12/'> December 2011 </option>
	<option value='https://uptownmessenger.com/2011/11/'> November 2011 </option>
	<option value='https://uptownmessenger.com/2011/10/'> October 2011 </option>
	<option value='https://uptownmessenger.com/2011/09/'> September 2011 </option>
	<option value='https://uptownmessenger.com/2011/08/'> August 2011 </option>
	<option value='https://uptownmessenger.com/2011/07/'> July 2011 </option>
	<option value='https://uptownmessenger.com/2011/06/'> June 2011 </option>
	<option value='https://uptownmessenger.com/2011/05/'> May 2011 </option>
	<option value='https://uptownmessenger.com/2011/04/'> April 2011 </option>
	<option value='https://uptownmessenger.com/2011/03/'> March 2011 </option>
	<option value='https://uptownmessenger.com/2011/02/'> February 2011 </option>
	<option value='https://uptownmessenger.com/2011/01/'> January 2011 </option>
	<option value='https://uptownmessenger.com/2010/12/'> December 2010 </option>
	<option value='https://uptownmessenger.com/2010/11/'> November 2010 </option>
	<option value='https://uptownmessenger.com/2010/10/'> October 2010 </option>
	<option value='https://uptownmessenger.com/2010/09/'> September 2010 </option>
	<option value='https://uptownmessenger.com/2010/08/'> August 2010 </option>
	<option value='https://uptownmessenger.com/2010/07/'> July 2010 </option>
	<option value='https://uptownmessenger.com/2010/05/'> May 2010 </option>
	<option value='https://uptownmessenger.com/2010/04/'> April 2010 </option>
	<option value='https://uptownmessenger.com/2009/12/'> December 2009 </option>
	<option value='https://uptownmessenger.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/UptownMessenger/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/UptownMessenger" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://plus.google.com/104354386787392791993" title="Link to Google Plus Page"><i class="icon-gplus"></i></a></li><li><a href="https://www.youtube.com/channel/UCrbd87q0Rj11S7cBiFyPr5Q" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://uptownmessenger.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2021, Uptown Messenger</p>
											</div>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-FX_D-dsj5P6wt"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-FX_D-dsj5P6wt.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- END Quantcast-Quantifier --><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://uptownmessenger.com/category/mardi-gras/"><i class="icon-link"></i> <span>More on Mardi Gras</span></a></li>
<li><a href="https://uptownmessenger.com/category/mardi-gras/feed/"><i class="icon-rss"></i> <span>Subscribe to Mardi Gras</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.5.5.4" async></script>
			<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.4'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.4'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.4'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=0.11'></script>
<script type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script async="async" type='text/javascript' src='https://d23xispzx43ico.cloudfront.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7'></script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk (SSL caching disabled) 
Content Delivery Network via d23xispzx43ico.cloudfront.net

Served from: uptownmessenger.com @ 2021-02-05 21:31:37 by W3 Total Cache
-->